dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1797
share rss forum feed

warhawk

join:2013-02-20
Surrey, BC

1 edit

OBI110 Voice Gateway - VOIP Jumper

Trying to set VOIP Jumper as Voice Gateway 3, with 011 when dialed goes to Voice Gateway 3.

Following is what i have done so far, based on what i have read, but i get no service configured error.

Well i am not sure if VOIPJumper supports calling without registration, and i have emailed them to clarify it, but from reading, its under the Betamax banner, so i am hoping they do.

SIP1 - FreePhoneLine
SIP2 - Google Voice

So far i have made the following changes.

Physical Iterfaces -> PHONE Port -> DigitMap:
([1-9]x?*(Mpli)|[1-9]S9|[1-9][0-9]S9|911|**0|***|#|**1(Msp1)|**2(Msp2)|**3(Mvg3)|**8(Mli)|**9(Mpp)|(Mpli))
 
Physical Iterfaces -> PHONE Port -> OutboundCallRoute:
{([1-9]x?*(Mpli)):pp},{(<#:>|911):li},{**0:aa},{***:aa2},{(<**1:>(Msp1)):sp1},{(<**2:>(Msp2)):sp2},{(<**3:>(Mvg3)):vg3},{(<**8:>(Mli)):li},{(<**9:>(Mpp)):pp},{(Mpli):pli}
 
Service Providers -> ITSP Profile A -> General -> DigitMap:
(1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|<**3>011xx.|xx.|(Mipd)|[^*#]@@.)
 
Gateways and Trunk Groups -> Voice Gateway3
Enable - Yes
Name - VOIPJumper
AccessNumber - SP1(sip.voipjumper.com)
DigitMap : (<011:00>xx.|00xx.)
AuthUserID : username
AuthPassword : password
 

When i dial using 011, it says service not available. Maybe its a problem with VOIPJumper registration.
@Felix -> To call out of North America, you need to use 01191xxxxxxxxxx.

When i dial out it says "No Service Configured Error. Please logon to Obitalk.com........."
Anything i am doing wrong? Is there a test SIP client i can use to see if my settings are correct?

Stewart

join:2005-07-13
kudos:25

Can you call successfully using VoipJumper's softphone (dial 0091xxxxxxxxxx for India)? If not, debug that first.

When you dial **30091xxxxxxxxxx on the OBi, does the call go through? If not, what shows in the OBi's Call History?

When you dial 01191xxxxxxxxxx, what shows in the OBi's Call History?


warhawk

join:2013-02-20
Surrey, BC
reply to warhawk

I can call using mobilevoip on iPhone and through their local access number.

**3011xxxxx gives me the same error. Service not configured. Log onto obitalk.com

Nothing shows up in call history.


zapattack

join:2012-07-02
CANADA

Partial solution: {((Mvg3)):vg3}
should be
{((Mvg3)):vg3} to enable **3 routing.
All OCR entries should only have single pairs of ().


DaveSin

join:2009-07-17

Are you sure you are using the correct SIP username and password for your account? Try setting up VOIP Jumper on SP1 to see if it registers successfully? The SIP username and password is totally different than what you use to access your account via the Web Portal.


warhawk

join:2013-02-20
Surrey, BC
reply to zapattack

said by zapattack:

Partial solution: {((Mvg3)):vg3}
should be
{((Mvg3)):vg3} to enable **3 routing.
All OCR entries should only have single pairs of ().

I am not sure what you are trying to mention there. They both look the same. My OBI settings didn't show up properly before. I have inserted it as "CODE" for proper display

warhawk

join:2013-02-20
Surrey, BC
reply to DaveSin

said by DaveSin:

Are you sure you are using the correct SIP username and password for your account? Try setting up VOIP Jumper on SP1 to see if it registers successfully? The SIP username and password is totally different than what you use to access your account via the Web Portal.

The username and password are the same as the portal login and password.

SIP port : 5060
Registrar : sip.voipjumper.com
Proxy server : sip.voipjumper.com
Outbound proxy server : leave empty
Account name : your VoipJumper username
Password : your VoipJumper password
Display name/number : your VoipJumper username or voipnumber
Stunserver (option) : stun.voipjumper.com

warhawk

join:2013-02-20
Surrey, BC

SO i setup VOIPJumper as SP2, and everything is working fine. I have setup the mapping as well, so when i dial 011, it dials through SP2.

So i guess registration is required then? I can't get a straight answer from VOIPJumper. They seem to reply back and say that i need to use the settings on the page.


Stewart

join:2005-07-13
kudos:25

said by warhawk:

So i guess registration is required then?

Though I don't know what was wrong, IMO the VG3 issue is unrelated to registration. The "no service configured" error means that the OBi did not have enough information to even attempt the call. Had the call been sent (to a provider that requires registration), a typical response such as "403 Forbidden" or "401 Unauthorized" would have been played and logged by the OBi. If the server did not respond at all, the OBi would have played a "there was no response" error.

As a test, you can try unchecking X_RegisterEnable for SP2, wait an hour to be sure that the old registration has expired, and see whether you can make a call. If you can, and want to use SP2 for GV and put VoipJumper on a VG, we can do some further troubleshooting. As a start, confirm (by logging into the device directly) that the parameters for Voice Gateway3 are set as shown in your first post, and that SP1 is actually working.

zapattack

join:2012-07-02
CANADA
reply to warhawk

Your entries (and mine)were chopped so that star star 3 was missing, which gave the appearance of double brackets. Sorry I missed that in my post too.
I assume you have star star 3 Mvg3 :vg3
The left and right arrows disappear.


OZO
Premium
join:2003-01-17
kudos:2

When you publish your post put code withing <code> block.
E.g. <code>{(<**3:>(Mvg3)):vg3},</code>
Then you'll see: {(<**3:>(Mvg3)):vg3},

--
Keep it simple, it'll become complex by itself...



StillLearn
Premium
join:2002-03-21
Streamwood, IL
Reviews:
·AT&T Midwest

1 edit
reply to zapattack

said by zapattack:

Your entries (and mine)were chopped so that star star 3 was missing, which gave the appearance of double brackets. Sorry I missed that in my post too.
I assume you have star star 3 Mvg3 :vg3
The left and right arrows disappear.

To post <**3>, write that as &LT;**3&GT;

Better yet, put your strings in a code block (enclose in <code> and </code>) , and then you can just put the actual characters. Here is a code block:
<**3>12345

warhawk

join:2013-02-20
Surrey, BC

1 edit
reply to Stewart

said by Stewart See Profile
Though I don't know what was wrong, IMO the VG3 issue is unrelated to registration. The "no service configured" error means that the OBi did not have enough information to even attempt the call. Had the call been sent (to a provider that requires registration), a typical response such as "403 Forbidden" or "401 Unauthorized" would have been played and logged by the OBi. If the server did not respond at all, the OBi would have played a "there was no response" error.

As a test, you can try unchecking X_RegisterEnable for SP2, wait an hour to be sure that the old registration has expired, and see whether you can make a call. If you can, and want to use SP2 for GV and put VoipJumper on a VG, we can do some further troubleshooting. As a start, confirm (by logging into the device directly) that the parameters for Voice Gateway3 are set as shown in your first post, and that SP1 is actually working.


So i tried with unchecking X_RegisterEnable for SP2, and SP2 (VoipJumper) seems to be working fine. So it must be that i am setting something wrong for VG3?

Do i need anything in Trunk Group 1 for VG3?

warhawk

join:2013-02-20
Surrey, BC
reply to StillLearn

said by StillLearn:

said by zapattack:

Your entries (and mine)were chopped so that star star 3 was missing, which gave the appearance of double brackets. Sorry I missed that in my post too.
I assume you have star star 3 Mvg3 :vg3
The left and right arrows disappear.

To post <**3>, write that as &LT;**3&GT;

Better yet, put your strings in a code block (enclose in <code> and </code>) , and then you can just put the actual characters. Here is a code block:
<**3>12345

Thanks guys. Will definitely use the trick next time :).

warhawk

join:2013-02-20
Surrey, BC

Ok so i tried a few other things like setting a speed dial and it worked fine with VOIP Jumper through SP1, as someone suggested on another forum.

I got fed up a bit and reset the OBI and reset everything up and everything is working well. With SP1(FPL), SP2(Google Voice), VG3(VOIP Jumper). I had done that before, but it didn't work for some reason. Only thing different i did was setup VG3 before SP2 (Google Voice), but i don't think that had anything to do with it.

Thanks for the help guys. Really appreciate it.