dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3640
share rss forum feed


wps_question

@comcast.net

How to make certain WPS is disabled on Arris TG852G?

Hello guys,

I'm on Comcast with an Arris TG852G model and want to be certain WPS is disabled. There is a WPS button on the top of the gateway. It is not lit or blinking. One time I pressed it because I wasn't too sure what it did, and if I remember right all it did was blink a few times. Nothing connected then and nothing has ever connected other than my computer (which is wired) as far as I can tell. Now that I know WPS is no-good crap I want to make sure it is disabled. I check logs regularly and have seen nothing weird.

The gateway wifi is set with WPA2-AES with a random 63 char printable ASCII key so I'm good there. I don't even use the wifi portion and want to keep it as secure as possible (can't see that there is a way to disable the wifi or I would!).

There is a button in the gateway config under Wifi for "ADD WIFI PROTECTED SETUP (WPS) CLIENT". Not sure if I need to go into that to see, because I don't want to actually add a client I want to have it completely disabled. Would rather have some confirmation before I go clicking through things.

Then I guess I'll end up running Reaver or something just to be sure. I don't like to leave things to chance.

Appreciate any help and assistance with this guys. Google search wasn't much help.



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

1 recommendation

#1 In the router go to Connections -> WIFI

#2 Click on the Edit Button.

#3 In there, there should an option to disable wireless completely.

#4 If you do not see it, take a screen shot and post what you see after you went to Connections -> WIFI -> Edit.

a) »take-a-screenshot.org/

b) Save as a JPEG or GIF

c) Upload the image using the Got Attachment
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.