dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
451
share rss forum feed


TylerForb

@bellaliant.net

[Internet] Losing connection

hey im with bell and have the siemens gigset se567. It will work fine for random amounts of time then loses the dsl/internet lights.Then all the lights come on and it restarts. This happens constantly, any help?


kovy

join:2009-03-26
kudos:8

So you don't lose power... just the DSL light ?

In that case you may have a line problem.


TylerForb

join:2013-02-21
Summerside, PE

the power light, wireless light, dsl, and internet all light up. power flashes time to time. then i'll lose my dsl and internet. Then the dsl will flash and go solid, disappear and does it a few times. Then all the lights come on and it reboots. Then it happens over and over again


kovy

join:2009-03-26
kudos:8

If power light blinks... the chances are the modem or power adapter is defective.


TylerForb

join:2013-02-21
Summerside, PE

it doesnt always blink but i've seen it flash a few times before


kovy

join:2009-03-26
kudos:8

said by TylerForb:

it doesnt always blink but i've seen it flash a few times before

Well that's never a good sign, if you're with Bell alliant I would suggest to call and most probably get a exchange modem.

TylerForb

join:2013-02-21
Summerside, PE

they will be coming tomorrow so i will update then, thanks



humanfilth

join:2013-02-14
cyber gutter
reply to TylerForb

Yup, thats the sign of death for those particular units.