dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
639
share rss forum feed


90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA

1 recommendation

Malawarebytes disables my internet

For some odd reason now whenever I run malawarebytes pro it disables my internet completely. Is anyone else having this problem ?

I don't get it.



Cudni
La Merma - Vigilado
Premium,MVM
join:2003-12-20
Someshire
kudos:13

Any site? Error or info messages displayed? What other security software in use?

Cudni



90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA

said by Cudni:

Any site? Error or info messages displayed? What other security software in use?

Cudni

Well it does say thunderbird.exe and firefox.exe is blocked in a popup.

I use Ad Muncher as well.


Cudni
La Merma - Vigilado
Premium,MVM
join:2003-12-20
Someshire
kudos:13

2 recommendations

reply to 90115534

see maybe
»forums.malwarebytes.org/index.ph···c=107238

Cudni



onDvine
Don't Litter. Spay-Neuter.
Premium
join:2005-01-29
So. CA, USA
kudos:9

1 edit
reply to 90115534

I had the same issue, found when I woke up yesterday morning. My husband just figured out what was causing it.



onDvine
Don't Litter. Spay-Neuter.
Premium
join:2005-01-29
So. CA, USA
kudos:9
Reviews:
·Verizon Online DSL

3 edits
reply to Cudni

I don't think it's the same...not that I'm particularly knowledgeable.

Yesterday morning, I was on the phone with Verizon tech support for over an hour while they determined it was an issue with my computer rather than the connection. Outlook was able to get email but both browsers (Firefox and IE) would only run in Safe Mode. F@H wasn't folding but Avast! was getting automatic updates.

Last night, my husband was comparing settings between our two computers and found the one in the graphic attached which looked suspicious. Was too excited about being back on line to see what it looks like now, but will find out.

Anyhow, turning off Malwarebytes' "Website Blocking" fixed it this morning. Obviously, there's still more to determine. His computer is running fine with Website Blocking enabled.

Edit: My husband's computer runs Vista and mine is Windows 7. Perhaps the operating system difference is why his machine wasn't affected?
--
There must be a happy medium somewhere between being totally informed and blissfully unaware. Doug Larson


onDvine
Don't Litter. Spay-Neuter.
Premium
join:2005-01-29
So. CA, USA
kudos:9
Reviews:
·Verizon Online DSL
reply to 90115534

Attached is a snapshot of what the IE Properties window in the post above looks like now, with MBAM's "Website Blocking" disabled.

Everything was fine Friday night. I leave the computer on 24/7 folding for Team Helix, so whatever changed to cause the issue happened overnight.


Cudni
La Merma - Vigilado
Premium,MVM
join:2003-12-20
Someshire
kudos:13

1 recommendation

reply to 90115534

Thanks for the screenshots and posting what fixed it. Website blocking module shouldn't be causing the issue so it might be worth checking on MBAM forums if anything has been reported in that respect.

Cudni
--
"what we know we know the same, what we don't know, we don't know it differently."
Help yourself so God can help you.
Microsoft MVP, 2006 - 2012/13


serta

join:2011-06-08

1 recommendation

reply to 90115534

MBAMpro(real-time) had a bad def update yesterday, see,

»forums.malwarebytes.org/index.ph···c=123022

If still unable to connect to internet just disable "website blocking" and get the latest update.



90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA

said by serta:

MBAMpro(real-time) had a bad def update yesterday, see,

»forums.malwarebytes.org/index.ph···c=123022

If still unable to connect to internet just disable "website blocking" and get the latest update.

Thanks. Thought so.


onDvine
Don't Litter. Spay-Neuter.
Premium
join:2005-01-29
So. CA, USA
kudos:9

1 edit
reply to serta

Muchas gracias. Didn't have a clue.