dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed


technut74

@optonline.net
reply to technut74

Re: [OOL] Cablevision finally fixed my speed....very happy now




MY UPLOAD SPEED IT DRIVING ME UP A WALL!!!
This is boost plus?...
I dont know what else to do...I have called cablevision 4-5 times in the last two weeks...this problem is not getting resolved...someone help!


amf1932

join:2000-03-31
Brooklyn, NY
I have the same problem for the past month. I have already had 4 techs to my house. The modem was changed twice. Both were Arris TM822 modems. It turns out that the modems were not the problem! It was escalated to the field people and I'm still waiting. My speeds at the moment are approximately 59mb/s down, and 2.20mb/s up.
Do you or anybody that is using the Arris TM822 modem have the upload light solid green instead of yellow? I ask this because in the Arris specs it says, "Solid green during normal operation." I have Boost + service.

majortom1029

join:2006-10-19
Lindenhurst, NY
kudos:1
The upload light is supposed to be orange. Green means channel bonding. Cablevision has yet to deploy channel bonding on the upload.

root

join:2002-12-11
reply to amf1932
said by amf1932:

I have the same problem for the past month. I have already had 4 techs to my house. The modem was changed twice. Both were Arris TM822 modems. It turns out that the modems were not the problem! It was escalated to the field people and I'm still waiting. My speeds at the moment are approximately 59mb/s down, and 2.20mb/s up.
Do you or anybody that is using the Arris TM822 modem have the upload light solid green instead of yellow? I ask this because in the Arris specs it says, "Solid green during normal operation." I have Boost + service.

Solid yellow on upload means there is only one channel available for upload. Green would indicate multiple bonded channels on upload which Cablevision does not support at this time. The lights are functioning normal.