dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
584
share rss forum feed


sisili

@davita.com

[FireFox] How to automatically register a PKCS#11 module into fi

Hi,
I have a pkcs#11 dll library and want it to register it in the firefox browser using a MSI setup.
I checked with 'modutil' tool, but unfortunately, it shows me an unexpected error message even when you create new key/certificate database set. It says "certificate/key database is in an old unsupported format!!". I use the 18.0.2 version of firefox, which is a very recent version.
Does anybody know another affordable and always reliable method to register this module, or at least, can explain how to cope with 'modutil' utility problem? Is it technically possible to use this tool for very old firefox versions (such as 6.0)?

Thanks



chachazz
Premium
join:2003-12-14
kudos:9

Re: [FireFox] How to automatically register a PKCS#11 module int

Ask in the Mozilla mailing list:
»groups.google.com/forum/?fromgro···.firefox