dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1169
share rss forum feed

SirStrider
Premium
join:2002-01-12
Blue Springs, MO

Not pingable, can't run monitor

I get the "not pingable" when i try line quality test, and get no results running line monitor.

Checked FAQ "how to become pingable". For hardware, says check router manual - i checked - no info. Cannot find any echo or ping setting in router setup.

For OS, did not see Win7, so i did the Vista additions to inbound rules. didn't work.

»Tweaking FAQ »How do I become pingable with the Vista firewall?

searched forums, searched web, can't find info.

Win7Pro, Netgear WNR3500L

i'm still not pingable. How to fix?


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
#1 In the router go to WAN Setup

#2 Put a check mark next to Respond to Ping on Internet Port

#3 Press Apply in the router
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

SirStrider
Premium
join:2002-01-12
Blue Springs, MO
i must be getting old. hell, i am old... looked for an hour before and did NOT see that setting.

i'm going with the excuse, er, response that it is a relatively new router...

thx,
tom


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
said by SirStrider:

i must be getting old. hell, i am old... looked for an hour before and did NOT see that setting.

As need be:

#1 Log-in to the router.

#2 Then either:

a) Go to WAN Setup and take a screen shot and post it.

OR

b) Take a screen shot and post it (the first screen that you see after you log-in to the router)

#3 REF

a) »www.take-a-screenshot.org/

b) As need be for your OS and Version - Use an imaging editor (such as MS Paint) to "paste" the image.

c) Save as a JPEG or GIF

d) Upload the image using the Got Attachment
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

SirStrider
Premium
join:2002-01-12
Blue Springs, MO
i apologize - i got lost in my verb tenses - i found it after reading your first answer - my comment was how long i looked w/o seeing it before - this is the first router i've had were being pingable was not the default.

as luck might have it - the router has gone nuts - it is suffering major packet loss wired, and keep dropping my network printer. this just started a few days ago. Submitting service request to Netgear.


Juggernaut
Irreverent or irrelevant?
Premium
join:2006-09-05
Kelowna, BC
kudos:2
Try a reset after backing up the settings. If that fails, you gotta love the lifetime warranty on Netgear.

SirStrider
Premium
join:2002-01-12
Blue Springs, MO
i returned to factory settings, reset - no improvement. modem works fine with direct connect. whew - not computer. just submitted ticket - can live w/o it for a while - put printer on USB, down to 1 computer.