dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4239
share rss forum feed


bonlou

@windstream.net

[Wireless] "no internet access" on wifi

Hi - Maybe someone can help me, I'm going bananas.
I have a HP Pavilion g6 laptop computer, running Windows 7,
Linksys WRT54GS router.

Lately, I cannot connect to the internet through my wifi. I can connect by being hard wired to my modem. So, it isn't my ISP.

But, we have another computer and it does go on that one part of the time., and I have a Roku and it goes on there part of the time and part of the time it doesn't.

This just doesn't seem to make sense to me. I just went to the Linksys homepage and downloaded the latest firmware and installed that and I still have the same problem.

Can anyone help? Do I need a new router?
Thanks.



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

#1 That is great to hear/read that a wired connection to the modem works

#2 Does a wired connection to the Linksys work?

#3 Are you using official Linksys OR third party firmware on your Linksys WRT54GS?

An example of third party firmware is DD-WRT.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



BonLou

@windstream.net

said by aefstoggaflm:

#1 That is great to hear/read that a wired connection to the modem works

#2 Does a wired connection to the Linksys work?

#3 Are you using official Linksys OR third party firmware on your Linksys WRT54GS?

An example of third party firmware is DD-WRT.

#2 Not sure what you mean?? But, if I plug in the cable from the modem to the router then I can get on our other computer some of the time, and I can get on the Roku some of the time, but not always. But, I cannot get on this computer at all that way.

#3 I'm using Linksys firmware right from their website. Not third party.

Also, I don't have IM so can answer you that way.
thanks.


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

Ok.

#1 In the router go to Setup -> Basic Setup.

#2 If the DHCP Server is enabled, what is the Starting and Ending IP Address?

#3 In the router go to Wireless -> Basic Wireless Settings

#4 What is the Wireless Network Mode set to?

#5 Does Wireless SSID Broadcast say Enabled or Disabled?

#6 In the router go to Wireless -> Wireless Security

#7 What is the Security Mode set to?

#8 In the router go to Wireless -> Wireless MAC Filter

#9 That is not enabled, correct?
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



bonlou

@windstream.net

I want to thank you for all the trouble you've gone through to help me.

In the meantime, I got out my original cd that came with the router and ran through it again. It did a trouble shoot thing and made some adjustments and at the moment everything is working again.

Oh, I sure do hope this does it.
Thanks again.