dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
939
share rss forum feed


wow12345

@wideopenwest.com

Cable modem goes out

Around the 25th of every month my cable modem stops working. I have a webstar modem dcp2100. All that happens is the cable light blinks, the PC and Power light is solid, finally the send and receive light are out, but no internet connection. Every time I call wow they want to send out a tech since they can't see my modem. The 192.100.0.1 page says it can not be synced or find the DNS sever. Before the tech get here the cable modem starts working. Normally with in a day or two. Does anyone else have this problem? Or can anyone tell me why this happens? I don't believe it is a problem since the rest of the month the Cable modem is fine.



Bsnmfn

@wideopenwest.com

Never had it before that I noticed, but mine went put last night. I just took it as a sign to go to bed and it's fine this morning. It was out for at least a few hours though.



AlexE4

join:2006-12-16
Park Ridge, IL
reply to wow12345

The address is »192.168.100.1 , try that and post any log activity around the time it goes out.



wow12345

@wideopenwest.com

I would, but the page say not enabled when it goes out.



wow12345

@wideopenwest.com

ok here is the log cbale modem in endless reboot now.

Wed Mar 06 08:19:26 2013 Notice (6) TLV-11 - unrecognized OID
Wed Mar 06 08:19:23 2013 Critical (3) DHCP FAILED - Requested Info not supported.
Wed Mar 06 08:18:46 2013 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:30
reply to wow12345

said by wow12345 :

Around the 25th of every month my cable modem stops working. I have a webstar modem dcp2100. All that happens is the cable light blinks, the PC and Power light is solid, finally the send and receive light are out, but no internet connection. Every time I call wow they want to send out a tech since they can't see my modem. The 192.100.0.1 page says it can not be synced or find the DNS sever. Before the tech get here the cable modem starts working. Normally with in a day or two. Does anyone else have this problem? Or can anyone tell me why this happens? I don't believe it is a problem since the rest of the month the Cable modem is fine.

If the cable light is not solid on the modem then the modem has lost communication to the CMTS. This is usually a problem with the signal levels coming into the modem being too high or too low. It could also just mean the modem itself may be bad. I can take a look at the modem itself if you can private message me your account number, phone number, and the name on the account.
--
Dan Della Terza
WOW! Internet, Cable & Phone
CMTS Operations Engineer