dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2376
share rss forum feed

z_man401
Premium
join:2006-02-05
North Charleston, SC

[TWC] SATX Road Runner Frequent Disconnects

Click for full size
Screen Cap
Over the past few weeks I have been getting frequent disconnects. Called TWC they replaced the modem. These problems still happen even eliminating my wireless router. I seam to get kicked/disconnected from 11 am -8 pm time frame... In case no one understands the abbreviation San Antonio TX.

anybody get any ideas?

Thank You

Fleeced

join:2012-10-06
kudos:2

What model modem is it? Do you have your own router?


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401

I took router out of the equation, The modem is a Arris DOCSIS 2.0 , MODEL: TM402G


Fleeced

join:2012-10-06
kudos:2
reply to z_man401

Signals look fine in that snapshot. Does the modem totally reboot when it disconnects?



mackey
Premium
join:2007-08-20
kudos:8
reply to z_man401

What do you mean by "frequent disconnects?" Kicks you out of a game, goes down for several minutes, what? Could be just a modem DCC request. What do the modem logs show?

/M


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401

That is good question. and I forgot to add Phone line goes dead too...


z_man401
Premium
join:2006-02-05
North Charleston, SC

Click for full size

Fleeced

join:2012-10-06
kudos:2
reply to z_man401

T3's shouldn't be causing the issue. How often does it go down?


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401

Click for full size
i think i just n00bed out ...

z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401

about 5 times in day... atleast but mostly during prime hours, and generally i am the only one at home.


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to mackey

It seams to go down for several minutes.. New modem has helped. I am waiting for a reset / d/c that i can see....


Fleeced

join:2012-10-06
kudos:2
reply to z_man401

Then it was a modem issue. Come back if the new modem does the same thing.


z_man401
Premium
join:2006-02-05
North Charleston, SC

this is the new modem, cable guy was here a week ago, swapped out modems. It still does it. He is returning tomorrow.


alexintexas

join:2003-01-11
San Antonio, TX
Reviews:
·Time Warner Cable

1 edit

having issues here as well, however they found upstream issues and had are working it they had said my upstream snr was @ 24db at the tap. was having dc issues 10-50+ a day. the fixed the upstream issue changed the tap and signal value but was still having dc issues

they came out and gave me a brand new in box arris, however on Saturday @ 10:45 pm modem just stopped, no scanning for signal nothing. power cycled for it to come back up,,,15 min later it dropped 2 more times

MIMO Event MIMO: Stored MIMO
No Ranging Response received - T3 time-out
DCC-ACK not received
No Ranging Response received - T3 time-out
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Unicast Ranging Received Abort Response
MIMO Event MIMO: Stored MIMO
No Ranging Response received - T3 time-out
DCC-ACK not received
No Ranging Response received - T3 time-out
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Unicast Ranging Received Abort Response
MIMO Event MIMO: Stored MIMO
RCS Partial Service
SYNC Timing Synchronization failure - Loss of Sync
DHCP Renew - lease parameters tftp file-?

downstream

DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables
Downstream 1 135 591.00 MHz 6.44 dBmV 35.78 dB 256QAM 21879747027 13233 53604
Downstream 2 133 579.00 MHz 6.24 dBmV 35.25 dB 256QAM 23077821581 5607 20115
Downstream 3 134 585.00 MHz 6.10 dBmV 35.25 dB 256QAM 23233601682 5151 20855
Downstream 4 136 597.00 MHz 6.29 dBmV 35.25 dB 256QAM 23017487830 13807 54310

upstream

UCID Freq Power Channel Type Symbol Rate Modulation
Upstream 1 3 34.00 MHz 44.25 dBmV Mixed (TDMA and ATDMA) 2560 kSym/s 64QAM

i think TWC here are changing stuff out/upgrading at the head end. besides Saturday net has been ok for the most part, im @ I-10 and MLK.

added

forgot to mention under myservices in check equipment status it shows there is an outage still twc site also does not pull up dvr recordings etc

fetfet

join:2012-03-23
San Antonio, TX
reply to z_man401

getting the t3 and t4 timeouts out here at culebra/1604 as well.
new modem, new main line to the house, tech worked on the node and its been better but still get 4-5 timeouts a day.


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401

An update, A technician showed up. Took the internet line off the amp. It did clean up the signal but 20 minutes later the disconnections continued. One thing that hasn't been factored in is a couple HomePlug devices used in conjunction with the router. So maybe one of those is tweaking The whole set up worked flawlessly for 6 months until we had to swap a dvr box. and that's when the trouble seamed to start... New HomePlugs are on the way and my next day off I can spend more time with t/s the whole set up...


bryan85

join:2011-06-30
San Antonio, TX
reply to z_man401

This happens all the time to me. My modem doesn't stay up for more than a couple of days. SB6141 brand new, and I went through numerous others. I think the most stable one I had was the SB6580. That one was up for more than 50 days at one point. Then they started charging for modems and I bought the SB6141. TWC has been out to my house more times than I care to admit. I've given up and just deal with the reboots at this point. All signal levels are good.



Random Guy

@rr.com

If you complain enough they should give you a discount. You just need to find a politically correct way to do it.


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401


Network Map
It looks like the home plugs were at fault. going on two hours without a d/c. And I had about 4 or 5 d/c before they (new home plugs)arrived today. I hope I haven't spoken too soon. I would rather replaces homeplugs than the router.

z_man401
Premium
join:2006-02-05
North Charleston, SC

I have spoken too soon, So narrowing it down. I moved my laptop to room containing the modem, hooked directly in and the router rebooted twice in an hour streaming American Dad. It would be kind of nice to get a new looking router for TWC, even the "new to us" looks a little beat up.. I suppose next visit they will tell me it the socket possibly.


fetfet

join:2012-03-23
San Antonio, TX

ive got another tech coming out tomm. this will be visit #7 for internet problems since xmas. ive been lucky enough to have been credited this whole time but like i told them, id rather just pay my bill and have the service working as it should instead of having all these credits and a non stable internet connection.


z_man401
Premium
join:2006-02-05
North Charleston, SC
reply to z_man401

Today while I was at work, The techs replaced line from the outside of house to HUB? apparently some chaffs and nicks in line.. They replaced all inside connectors.. it going on 1 hr and I watched The Cleveland Show without a hick up... We will see tomorrow afternoon. That's when its usually all over the place



Traveln

@rr.com
reply to z_man401

My internet crashes at least once or twice a day with TW-RoadRunner unless I turn off/on the modem each afternoon. It's done that almost consistently for the last two years. I now consider it a feature of TW-Roadrunner; very much like Microsoft bugs are special opportunities to try out Microsoft's crash recovery software.


Fleeced

join:2012-10-06
kudos:2
reply to z_man401

Your internet shouldn't be doing that. Have you actually called in to get it fixed?