dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed


joako
Premium
join:2000-09-07
/dev/null
kudos:6

1 recommendation

reply to redwolfe_98

Re: Java: Same Old Same Old

So I was helping someone with their ADP and Java pops up a message your java is vulnerable why don't you upgrade instead? message. I upgrade Java and it turns out ADP requires Java 6.

Great!
--
PRescott7-2097