dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
603
share rss forum feed


swtnoob

@optonline.net

[OOL] opendns

Click for full size
no idea why this happened. friend was using pc. am using ubuntu connected to a router which has a windows pc...

anyone can offer input?


kickass69

join:2002-06-03
Lake Hopatcong, NJ

Not sure to be honest, I use 3 DNS servers..one of them Google DNS, one is a NJ Optimum DNS and the last is OpenDNS. I can connect to Google just fine.


TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
Reviews:
·Optimum Online
reply to swtnoob

Are you using opendns as your DNS server?

OpenDNS does/did some screwy things with Google and also with names that can not be resolved and the default Google lookup that occurs with some browsers for that Name. Some people object to what they do, others think it is a good idea. So if you are using opendns as your DNS server and for some reason Google did not load for them, I suspect you would see something like that page.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.



MxxCon

join:1999-11-19
Brooklyn, NY
reply to swtnoob

go to OpenDNS Dashboard -> Settings -> Advanced Settings and uncheck "Enable typo correction" under Domain Typos. Apply the changes, wait for five minutes and youll see the standard browser error messages and not the OpenDNS branded search results.
--
[Sig removed by Administrator: signature can not exceed 20GB]



swtnoob

@optonline.net
reply to swtnoob

i am using the standard dns...never changed a setting....maybe it's the router not sync with the dns of the modem? i use a belkin

i dunno..