dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
764
share rss forum feed

kiasu

join:2012-05-18

Is the cable Internet down in Scarborough?

No Internet this morning...my location is at around finch and midland...anyone having same issue?

byebye_cable

join:2010-01-14
Scarborough, ON
I'm up at the moment at birchmount/danforth, but I've had nothing but trouble recently.

Down every night & yesterday intermittent outages throughout the day.

I'm on comstock.

Webslingerac

join:2004-05-01
canada
reply to kiasu
Fine on the Micnicoll POI here (until a little after 9 p.m. when download speeds turn into a gigantic suckfest)

A A

join:2013-02-14
reply to kiasu
i was disconnected when i woke up this morning (mcnicoll), but i just power cycled my gear and i was back on.


chinesedevil

join:2010-08-03
Scarborough, ON
reply to kiasu
I have dhcp issues on mcnicoll, modem not getting IP since 3am, already made ticket with teksavvy via phone.

I'm at mcnicoll and Midland.

kiasu

join:2012-05-18
reply to kiasu
Internet sitll down man....gonna give Teksavvy a call...I'm at Midland and Finch


chinesedevil

join:2010-08-03
Scarborough, ON
Yup still down for me too.

kiasu

join:2012-05-18
have you called or opened ticket with them yet?


chinesedevil

join:2010-08-03
Scarborough, ON
Yeap I opened one but don't know when it will be fixed. Modem doesn't seem to be getting an IP, not sure if you have the same issue.

kiasu

join:2012-05-18
only POWER and PC are lighted on.....


chinesedevil

join:2010-08-03
Scarborough, ON
Hmm all mine are properly lit, signal is good but I'm getting a 169.254.x.x address which is useless.

xdrag

join:2005-02-18
North York, ON
reply to kiasu
A bit slow here as well

kiasu

join:2012-05-18
reply to kiasu
chinesedevil, is yours Internet fixed?


chinesedevil

join:2010-08-03
Scarborough, ON
I just got back online, rogers must've done something my modem is getting an IP now. Will have to see if it goes down again in a few hours since the lease time seems to be 1hour only (instead of the 7 day normal).

kiasu

join:2012-05-18
reply to kiasu
good for u..i cant check until later yet...

Webslingerac

join:2004-05-01
canada
Are you guys still unable to connect to the Internet?

»rogershelp.com/wireless_button/ivr/

"Service Alert
We are currently experiencing technical difficulties with some customers being unable to access the Internet in the Scarborough area. As of March 1 @2:03 PM we do not have an Estimated Time to restore however we are working on the problem and will provide updates regularly."


chinesedevil

join:2010-08-03
Scarborough, ON
No problems for me. Was down for a day and a half (likely DHCP issues) and once I got an IP reassigned I was fine.

Webslingerac

join:2004-05-01
canada
Yeah, very similar issue here as well.

I'm back up now, and the Scarborough service alert from Rogers is gone.