dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
383
share rss forum feed


planet

join:2001-11-05
Oz
kudos:1
Reviews:
·Cox HSI

Wondering if old security patch is causing mayhem

This is an old security issue from a couple yrs ago:
»Mircosoft WebDAV patch out!!!
and
»support.microsoft.com/kb/2264107

Could this prohibit a learning CD that uses MacroMedia Projector from running? The first problems I encountered were the CD being unable to run due to not finding DLLs. Once I seemed to get past that issue, it stated the MacroMedia Projector encountered a problem and would need to close. I googled the heck out of this trying other's workarounds (changing run compatibility and adding the exe to DEP allowance, all to no avail.)

Consequently, I'm having a heck of a time getting a CD to run on my daughter's PC that has the 2 WebDAV registry entries and fix it solution applied. I'm wondering if I reverse the solutions if it will allow the CD to run.

The CD works on other PCs (that likely don't have the WebDAV solutions enforced) so I'm wondering about this.

I'm at work now otherwise I'd give it a whirl.

Thanks for any and all input.



Cudni
La Merma - Vigilado
Premium,MVM
join:2003-12-20
Someshire
kudos:13

I think it is more likely that the incompatibility is with that, I assume older software. What version OS are the other PCs ?

Cudni



Name Game
Premium
join:2002-07-07
Grand Rapids, MI
kudos:7

1 edit
reply to planet

can you list the dll's that were missing ?

also
»www.ehow.com/facts_7621847_macro···tor.html

»www.ehow.com/how_5913367_fix-_ma···ng_.html

»www.ehow.com/how_7696936_fix-mac···ors.html
Have you tried to reinstall it ?
»www.ehow.com/how_7424395_install···tor.html



planet

join:2001-11-05
Oz
kudos:1
Reviews:
·Cox HSI
reply to Cudni

said by Cudni:

I think it is more likely that the incompatibility is with that, I assume older software. What version OS are the other PCs ?

Cudni

The OS it worked on was XP and her laptop is XP as well. The software disk was created in 2010. I tried running it in compatibility mode for 98/ME, Win 2000 and NT4.

This is the book the CD is from:
»www.amazon.com/Lippincotts-Revie···d_pt_1_0

Name Game,
I can only remember one of the 2 dlls that it said it couldn't find. This was the first one, IML32.dll. I searched the drive and couldn't find the file. Googling revealed that file was part of Adobe Shockwave Player so I downloaded from FileHippo the latest version and installed it. I was then able to find the file which was included in the Adobe Folder in System 32. Still more problems stating the software couldn't find that dll so I copied it from the Adobe Folder to the system 32 folder itself (thought it might be easier to find??) and then was told a different dll (can't remember the name) was missing. I searched the drive and found that dll in the Adobe Folder as well. So, I copied it and placed it in the system 32 folder. At that point, no further boxes about dll files not being found occurred but an error box stating the Macromedia Projector had encountered an error and needed to close and without it, the program doesn't run.

I've tried the solutions your links point to without success. Thank you for those links.

She is going to try the disk in her boyfriends Mac this evening. I may fiddle around exploring the undoing of the WebDAV but I was hoping someone here might think this could be an issue. I've already spent more than a couple hrs messing around.

Sometimes a problem when locking down a Windoze PC. Some software just isn't cooperative.