dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1122
share rss forum feed


jack s

@charter.com

msn.com

Has anyone else have msn.com change to bing.com? Checked on all computer in house and they all are being redirected.


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
Click for full size
Opened up a new tab, and put in
and it opened without any problems (see picture).

By the way, added the code tag to show exactly what I typed into my browser window, just in case there was some question. I'm using Waterfox Version 18.0.1

Have you checked your hosts files for changes?

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


jack s

@charter.com
Looks like it must have been a DNS issue. It is back to normal now.


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:14
reply to jack s

 

I notice when i do a search on MSN it uses BING instead of MSN.. (I guess that started long ago though)

Jer03

join:2006-08-16
Las Cruces, NM
Re: msn.com
I am having the same problem with MSN.com with Bing giving me only a blank page on www.msn.com. No other site is affected, and it is happening only on .
I have W 7 and FF 18. I returned to V 18 from 19 as I thought it might solve the problem, but no change.

Thanks,
Jerry


bkoeni1
The Ends Of Invention
Premium
join:2000-12-13
Fort Worth, TX
I'm running IE10 on Windows 7 and managed to fix the blank page issue with MSN.com by resetting IE options to their default conditions.
Tools -->
Advanced Tab -->
Reset Internet Explorer Settings --> Reset Button

checkit

join:2001-05-22
Godfrey, IL
reply to jack s

Re: msn.com

for msn.com
I have 2 W7 computers with IE and Chrome.
on #1 IE8 works but not chrome
on #2 chrome works but not IE9
If I start a Private Browsing window for the bad one on each, then they get msn.com


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to jack s
Ok I did a little investigation here. Not sure if it means anything or not, but I did want to point out what I noticed.

I got thinking if maybe something is not right as far as the difference between the following two url's


I did both a nslookup and a ping to both. Its interesting that both return a different IP back. Ping's don't resolve, but I don't think that means a whole lot, as I can get to the page just fine.


So, take that for what its worth.

What prompted me to investigate this was the thread about some people not being able to get to
but they could get to
due to the fact there are no A records for the first. You can get there to the first one, if your browser appends the www. in front of it first.

The tread that I'm talking about is below

http://www.dslreports.com/forum/r28049488-DNS-Can-Comcast-customers-get-to-navy.mil-

Again, not sure if this is the same issue or not, but I did want to point this out in case it could help shed some light on the issues that people are having.

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail