dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
572
share rss forum feed


porkpie
No Pork For 40 Days

join:2001-05-28
Cleveland, OH

2 edits

Will this Question be answered?

I think that I am being blocked from one site.
I have tried to do a tracert and a ping for, "93.114.42.197"
and I get General Failure

My line number is (removed)

I think that I should have put this in ATT direct, could this be moved there? Please!
--
Love my pork---Give me some skin Man!!


StillLearn
Premium
join:2002-03-21
Streamwood, IL
said by porkpie:

I think that I am being blocked from one site.
I have tried to do a tracert and a ping for, "93.114.42.197"
and I get General Failure

What gives you a "General Failure" error message? Try a different program.

Did you know your destination is in Europe?

Here are the later steps I get using Windows tracert:


porkpie
No Pork For 40 Days

join:2001-05-28
Cleveland, OH
I was using command prompt, I tried to ping and tracert google.com and both went thru what they had to do .

When I tried to ping and tracert 93.114.42.197 and its real name I would get general failure.

I tried to go to the site yesterday away from my apartment and it went right to the site.

This has been happening for about a month now, I have benn with u-verse since the late part of December
--
Love my pork---Give me some skin Man!!


bdavenport

join:2004-09-20
Raleigh, NC
I am gonna say, throw us a bone, what is the domain name that should show a website?

Just doing some basic hits, trace ended like StillLearn had, ping just drops. The IP looks like it is a server reseller for resellers (now that just seems silly).

Doing a wget on the IP kicks back a 71kb index.html file. With content that looks like a torrent site.

Another bone would be a copy of the output from what ever is showing the general failure so we can try to help you further if it is in our means. Be it in a screenshot or text copy.


porkpie
No Pork For 40 Days

join:2001-05-28
Cleveland, OH
reply to porkpie
Click for full size
Ping & tracert
here is a picture :


porkpie
No Pork For 40 Days

join:2001-05-28
Cleveland, OH
Click for full size
here is another picture:


mackey
Premium
join:2007-08-20
kudos:14
That "General Failure" on the traceroute with a successful DNS lookup means there's a firewall on your computer blocking it. A quick google search says Malwarbytes' Internet Protection can do this, and I'm sure others can as well.

The site, both by name and IP, work fine here.

/M


porkpie
No Pork For 40 Days

join:2001-05-28
Cleveland, OH
Thanks mackey , for your answer, I will look into what you said because I do have malewarebytes and ZoneAlarm.

Thanks again for your help.
--
Love my pork---Give me some skin Man!!


porkpie
No Pork For 40 Days

join:2001-05-28
Cleveland, OH
reply to mackey
It seems to be caused by malewarebytes's
"block malicious website" action
again thanks for pointing me in the right direction!
--
Love my pork---Give me some skin Man!!