dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9496
share rss forum feed


smc_probs

@comcast.net

Unable to access SMCD3GNV, at 10.0.0.1

Hi guys,

This is at my parents and their connection (residential, with digital phone). Some time back had an old and separate modem/router replaced with a SMCD3GNV. Afterwards I logged into the gateway from this computer (through 10.0.0.1) and configured it, mainly just changed the gateway login password, SSID, and put in random 64 hex WPA2 key, and set to WPA2 only. Nothing crazy config wise, just locking down the wifi portion, which is unused. The computer is hard-wired.

Have had no problems with Internet or phone service with it. The connection itself has been awesome, and much improved speeds from old modem/router combo. Now I've wanted to log in to the gateway and confirm everything was as I had left it, and look through the logs. I do this periodically at my apartment with my Arris TG852G just to make sure everything is OK.

Unable to connect to 10.0.0.1 through a browser. Can ping it just fine. Tried up to date Firefox and IE. It tries but then:

Firefox:
"The connection was reset
The connection to the server was reset while the page was loading."

IE just shows "Internet Explorer cannot display the webpage" after a small delay.

So I can ping the gateway but not access it through a browser. Comcast phone support doesn't know either and just says that I should be able to access the login at that address. Then they try and send me to some other paid support.

There's just one computer over here and I keep forgetting to bring my laptop and check through that. Not sure what else to check!

This computer is Windows 7 Home Premium with the normal Windows A/V (MSE) and firewall, nothing extra.


weescotsman

join:2011-10-02
Miami, FL

said by smc_probs :

Hi guys,

Afterwards I logged into the gateway from this computer (through 10.0.0.1) and configured it, mainly just changed the gateway login password, hard-wired.

have you tried resetting back to default,


jonboy678

@comcast.net
reply to smc_probs

reset it to factory defaults by holding a paperclip in the reset hole for 20 seconds


snuxoll

join:2013-02-28
reply to smc_probs

If you are worried about security of the SMCD3GNV you should just leave the settings at default, the pre-configured security settings will do you just fine (it would take a couple billion centuries to crack the WPA key).

As for being unable to access the administration interface, try a factory reset, use a paperclip or pen and hold the reset button located in the back of the device in for 30 seconds (any less and it will just power cycle). If you are still unable to access the administration interface afterwards then your equipment is likely defective, contact technical support and explain the issue to them, they'll go ahead and get the equipment exchanged for you at no cost. (If they attempt to transfer you to Signature Support decline it, tier has a nasty habit of sending 'complex' issues their way so they don't have to deal with it, even though XSS can't help you aside from telling tier to replace the equipment).



smc_probs

@comcast.net
reply to smc_probs

Hi folks, appreciate the responses!

Well finally got around to looking at this further. I brought over my laptop to check on some things. OK so the wireless was still active and still the same key I had set in initially configuring the gateway. That is good. Looks like everything was working normal, just the admin interface wasn't accessible.

I just did a 5 second pinhole power cycle (didn't want to do a factory reset). The gateway took awhile to get connected again because apparently it downloaded an updated bootfile/config. Now the admin interface is accessible again and it looks like all my settings are still the same.

I'm glad I went back in and checked though because apparently I had missed disabling WPS when I initially configured it. Set that to disabled and running Wash and Reaver confirm WPS is disabled.

All looks good, thanks guys.