dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1242
share rss forum feed


jbob
Reach Out and Touch Someone
Premium
join:2004-04-26
Little Rock, AR

[DVR] DVR slow to respond to remote

Wondering if this is a common occurrence.

Using a DCH3416 DVR. Had one for almost two years and not one single issue. Several months ago mine all of a sudden started acting like it was not receiving the remote signals as the buttons were pressed. Sometimes had to hit the button multiple times. So did the obvious thing and changed batteries. This didn't seem to fix anything.

A 2nd DVR was being used in a different room. So I just swapped remotes but got the same with a different remote. I lived with this for about a month. I am verifying whether the DVR itself shows reception of signal on the face. You can see a little indicator light when it either receives or responds to a signal from the remote.

After some Googleing I found where someone had posted a similar occurrence and the response was to unplug the DVR for a period of time as this was like a reset. Didn't work.

I finally took the DVR back and swapped it out. New one worked perfectly.

So now today I'm sitting watching tv and all of a sudden this DVR starts acting up as well. A little different. Seems to be a delayed response from remote operation, when it does respond at all.

Is this something others see on their DVRs?



love2bowl300
Premium
join:2003-12-13
Hamburg, PA

I've had my DVR for 6 years (not a typo) and I've had this problem too off and on. I was able to fix it every time by unplugging the DVR for a couple of minutes.
--
Life is like a bowl of cherries. Some Sweet, Some Sour, or just the PITS!


bmurm

join:2002-05-14
Pittston, PA
reply to jbob

After getting the new guide update S26 version my remote started to act the same way. Unplugging it did not help. I have a Explorer 8300


andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
reply to jbob

iGuide seems to have a glitch where, after 30-60 days, it can start to get slow to respond to the remote. Generally, the fix is to reboot it. I would still try that first before getting it replaced. It's a software bug, and a newer box wouldn't make a difference.



jbob
Reach Out and Touch Someone
Premium
join:2004-04-26
Little Rock, AR
reply to jbob

This time unplugging it worked. Unlike the last time. All is well again.