dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1561
share rss forum feed


QuaffAPint
A Big Thanks To The Troops

join:2001-01-10
Downingtown, PA

HD Channels Not Working?

Anyone else around Philly area have a bunch of their HD channels not coming up? It gives me the option to troubleshoot and reboot, but that doesn't work.

The non-HD's work, but I really want to watch those History Channel specials in HD tonight.



QuaffAPint
A Big Thanks To The Troops

join:2001-01-10
Downingtown, PA

Replying to myself for any future searchers...

I fixed it. I'm not sure if it was necessary, but I rebooted the ONT (unplugged battery and power). That didn't entirely fix it - came on but right back off again. So then reseated the coax cable connections in the STB and wall. They didn't seem real loose at all, but it now works fine.


whsbuss

join:2007-08-10
Norristown, PA
reply to QuaffAPint

Happens here as well (Norristown area). HD channels for locals (503 thru 523) are fine but 550 and above they are not available. This happens after a brief freeze, then I have to reboot for them to come back. VZ has already changed my ONT which helped b/c it was more frequent but I still get this from time to time. Are your STB's Cisco or Motorola?



QuaffAPint
A Big Thanks To The Troops

join:2001-01-10
Downingtown, PA

said by whsbuss:

Happens here as well (Norristown area). HD channels for locals (503 thru 523) are fine but 550 and above they are not available. This happens after a brief freeze, then I have to reboot for them to come back. VZ has already changed my ONT which helped b/c it was more frequent but I still get this from time to time. Are your STB's Cisco or Motorola?

Mot 7232 - First time it's ever happened. Hopefully this won't be an ongoing thing then.