dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2335
share rss forum feed

GhillieK9

join:2013-03-03
84081

[CenturyTel] C1000A compatible w TP Link TD-W8960N - used for Ap

I apologize if this has been covered somewhere that is embedded in here but I have not been able to find an answer for days now...

I have the Actiontec C1000A modem/router and have VDSL2 8A. DL speed is usually pretty good but, because of where my modem is placed, I do not have the best signal/connection. Especially when it comes to my Apple TV. When I have the Apple TV on, it usually is worthless when it comes to that mirroring and/or even playing music from iTunes. I have the TP Link TD-W8960N modem/router that I have also used in the past but that is when we had ADSL2+ (we have upgraded to VDSL2 so that is why I bought the C1000A). I have been trying to setup the C1000A to work with the TP Link and tried the whole bridge mode. I'm either not doing it right but I have read a ton on the internet and tried many options; including disabling wireless radio on the C1000A and putting it in the Transparent Bridge mode under WAN settings but nothing works. (I've also followed some instructions where it dictates to do the Transparent Bridge mode, turn off wireless, then in the router...which would be my TP Link...set up the PPPoE username...I wasn't too sure about some of those settings in there like some VIC numbers and some other things so I left those on default but that didn't work either...if that was the problem, do I need to delete that PPPoE info on the C1000A first and only set it up on the TP Link?) So I thought are the two even compatible? Since one is VDSL2 and the other ADSL2+ ... I wanted to use the TP link because I think the connection would be much better. I think it has a much better antena and so on....but does it matter that it is just ADSL2+ or is there some setting in the TP Link where i need to turn off the modem part so it only functions as a router? If so, anybody know how? I'm new to this but alway open to educating myself so any help would be greatly appreciated!

Thanks!


broccoli

join:2007-11-29
Portland, OR

1 edit

Re: [CenturyTel] C1000A compatible w TP Link TD-W8960N - used fo

The TD-W8960N has one WAN connection, and that's the ADSL port. There's no way you could turn that into an Ethernet jack, which is what you need to connect it to the C1000 and use transparent bridging mode.

If you just need better wireless coverage, you can try using WDS (what TP-Link calls 'wireless repeater'), which both the Actiontec and the TP-Link support. One big caveat: WDS does not support encryption.

Some access points have an alternative solution to WDS called 'universal repeater', where the AP acts as both an AP and a client simultaneously and eliminates most of WDS's deficiencies, but your TP-Link does not seem to support that.

One more idea: If the Actiontec replaced the TP-Link and you were happy with the TP-Link's wireless performance in that location, you can disable both the Actiontec's wireless radio and the TP-Link's DHCP server, and connect the 2 using their LAN ports. This way you are using the TP-Link only as an access point, and the Actiontec as a VDSL2 modem and a wired router.



guest

@centurytel.net
reply to GhillieK9

you for sure need to find out what your vci-vpn settings are for your local telco, each regional company is assinged one, next i'm not sure where your trying to put the pppoe into what device? you should run it in your router, in bridge mode it does nothing but talk to the atm at the telco,something has to sign you on,also the telco will set the flavor lets call it either adsl2+ or vhdsl you cant altar that yourself but your modem will do both, hope this helps


GhillieK9

join:2013-03-03
84081
reply to broccoli

Thank you for your reply...I have tried that whole wireless repeater option but could not get that to work either. I did not know that it does not support encryption since it's WDS so that would not be an option....

So that leaves it to the last option you mentioned...so disable Actiontec's wireless radio (I know how to do that) and disable TPLinks DHCP server (sounds easy and I'm sure I could find that) and then connect them via LAN which, obviously is easy...I have to look into that DHCP server ... is that where the TP Link assigns an IP address automatically? I will try that and see if that works. Other than the DHCP option, I have that option as far as turning off the wireless and connecting the two...but that didn't work either. I'll try the DHCP option right now and hopefully that will work.

THanks


GhillieK9

join:2013-03-03
84081
reply to guest

I have found out what those numbers are as far as the PPPoE, I've tried signing it into both, and also one or the other but neither has worked...I will try the above suggestion regarding that DHCP and then try it one more time.

Thanks again!


GhillieK9

join:2013-03-03
84081
reply to broccoli

said by broccoli:

One more idea: If the Actiontec replaced the TP-Link and you were happy with the TP-Link's wireless performance in that location, you can disable both the Actiontec's wireless radio and the TP-Link's DHCP server, and connect the 2 using their LAN ports. This way you are using the TP-Link only as an access point, and the Actiontec as a VDSL2 modem and a wired router.

It worked! (I think sort of) I tried your suggestion, turned off the wifi on the actiontec and turned off that DHCP on the TP Link, connected the two and it works! I even checked the wifi speed and it was 300mbps...then suddenly it just cut out...the internet just stopped working until I unplugged both devices and now it came back...the speed dropped to 145mpbs but I'm hoping that will go up. Maybe I'll try a different channel. Anyway, just wanted to say thank you and hopefully this will continue working and won't cut out anymore.