dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
522
share rss forum feed


NyQuil Kid
8f The Nyquil Kid

join:2001-01-06
Brick, NJ

[WIN8] Start Menu apps and multiple users

Hi there:

I was wondering if anyone else has experienced the following problem:

a) I create a local user account in Win8 and install a StartMenu app (Win8StartButtonSetup) to get the Start Menu back. However, after installing the start menu app, when creating another user and logging onto that second local account it hangs at the desktop without any icons, etc....

Any suggestions would be appreciated.

Thanks!

[8F] The NyQuil Kid
--
[8F] The NyQuil Kid comes into town not looking for trouble...n00bz gang up, but he ain't seein' double,...pulls and draws, his deagles two...n00bz litter the ground you know it's true.

BlitzenZeus
Burnt Out Cynic
Premium
join:2000-01-13
kudos:3
When I tried classic shell went on all users, and I had no problems.


dib22

join:2002-01-27
Kansas City, MO
reply to NyQuil Kid
Not seeing that with Start8.


NyQuil Kid
8f The Nyquil Kid

join:2001-01-06
Brick, NJ
reply to NyQuil Kid
Ok I will try it again - are you guys installing Start8, et. al. after creating the new user accounts or before?

Thanks.

[8F] The NyQuil Kid


dib22

join:2002-01-27
Kansas City, MO
I created the admin for install (initial user), then created a standard user as my main user account, I then installed start8 while logged into the standard user.


NyQuil Kid
8f The Nyquil Kid

join:2001-01-06
Brick, NJ
That might be the difference - I was installing the apps before creating the new user accounts; will try the other way.


dib22

join:2002-01-27
Kansas City, MO
I will give it a try (installing with the initial user) on my next install to see what happens and report back!