dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1526
share rss forum feed

Ray1967

join:2011-05-10

Any suggestions for cable box HDMI issue.

Hello all,
I am posting to see if anyone might have idea on an issue I have tried everything myself to solve and so far nothing.

I have already switched my cable box out once due to trying to use the HDMI port it has a fluttering in the picture, hard to explain without visual but it is a sort of a stutter in the picture every 15 seconds or so, just enough to be annoying. I have tried switching HDMI cables, using different ports on the tv to no avail. My other HDMI devices work fine, Xbox 360 and Blu ray player. The stutter doesn effect the whole picture just certain parts, sometimes it looks like someone is taking a picture (small flash) other times a small flutter like distortion in part of the screen.

I already switched cable boxes, but this annoying flutter will not go away, the picture is fine with AV cables, I am just at a total loss to figure it out, so any ideas would be helpful.

Thanks.



meskinct
Mad Scientist at Work
Premium
join:2002-01-07
Southbury, CT

What model# is the box?



orth

@charter.com
reply to Ray1967

Maybe it's the hdmi output settings in the box, have you tried changing those? It's if a Motorola box, you should be able to just power the receiver off and then hit the menu button on your remote which would bring up the hd settings menu and you could try other output settings because maybe it isn't matching what your tv is compatible with?


whoaru99

join:2003-12-17
reply to Ray1967

You could try some different settings in the method suggested, or you could just use the composite video cables. Afaik, there is no benefit other than 1 cable connection for using HDMI from the STB/cable box to the TV.


Ray1967

join:2011-05-10
reply to meskinct

Motorola
DCH 3200


Ray1967

join:2011-05-10
reply to orth

Yeah I am going to try that as well. I have tried about everything else lol. I have av cables that will be a last resort,what I used before switching the box out. I know when I first got an HD box it was a DVR they gave me by mistake, I used that with HDMI and had 0 issues. Two regular boxes have had HMDI issues, though the last one was worse, audio cutting out and constant major flashing and picture would distort I had to switch to av cables for that..



meskinct
Mad Scientist at Work
Premium
join:2002-01-07
Southbury, CT
Reviews:
·Charter
reply to Ray1967

I have a 4650HDC that is flaky sometimes. It doesn't like the change in resolutions. Sometimes a change to an SD feed and then back to HD clears it up but other times a quick yank of the power and letting it reboot clears it for days.

Of course this is just a workaround for me. Wondering if your situation is similar.
--
Rich. My Website



mmainprize

join:2001-12-06
Houghton Lake, MI
Reviews:
·Charter
reply to Ray1967

Does it flutter/stutter on all channels or just some of them.

I have a similar issue on one of my local channels. It always looks like you describe with a HD broadcast and it is the channel we watch the most and it only does it on the HD channel not the SD channel for that local channel. I have a Samsung D6000 TV.

I think in my case it is just something in the channel signal that causes it. I have turned off auto motion and other setting but it did not help.


Ray1967

join:2011-05-10
reply to meskinct

I tried rebooting it from a suggestion I found online, no go. It seems to come and go. Will try switch to the SD because it doesn't seem to do it on those channels that I could see.


Ray1967

join:2011-05-10
reply to mmainprize

It will do it here and there, so far only on the HD channels that I can see, sometimes it will disappear and when I change the channel it starts again, then stop sometimes or not. I am to the point that it has to be something to do with the cable boxes, maybe older tech possible, I had one of the DVR boxes and originally when I got HD and it worked perfectly fine on HDMI. I know these boxes are 1080i and my tv is 1080p not sure if that has anything to do with it or not.