dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
866
share rss forum feed


wizkid6

join:2002-03-31
Opelika, AL

IP-DSL questions

I just got IP-DSL installed, and the tech switched me from fast path to interleaved because of horrible line distortion. However, even though I haven't had any problems, these stats do look troubling:

quote:
Downstream Upstream
SN Margin (dB) 7.2 9.8
Line Attenuation (dB) 19.5 12.0
Output Power(dBm) 18.1 12.1
Errored Seconds 1 0
Loss of Signal 0 0
Loss of Frame 0 0
FEC Errors 20 0
CRC Errors 2 0

Is this good or bad?

I told the tech it's probably an IW problem, but he didn't run a new line.

Is it the IW or something in the outside plant?


StillLearn
Premium
join:2002-03-21
Streamwood, IL

That seems like a low SN for such a low attenuation.

Why not try a test at the NID? It is easy.



wizkid6

join:2002-03-31
Opelika, AL

I don't a have test jack. It's one of those with a goofy bolt/lock.

It was installed in 2007.

And it doesn't appear to have separate customer/tech sides to it.



Tech007
Premium
join:2013-01-25
Belleville, IL

Take a pic of your nid, it should still have a test side for cx access



wizkid6

join:2002-03-31
Opelika, AL

3 edits

Click for full size
Line Distortion Graph After install

Line Distortion Stats After Install
 
Click for full size
Line Distortion Graph Before Install

Line Distortion Stats Before Install
 
Well the problems didn't go away. And while the tech was here he tested at the jack and the horrible line distortion hasn't gone away.

Attached is the *horrible* distortion graph.

And the stats:

quote:
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 1197 Kbps, Downstream rate = 21588 Kbps
Bearer: 0, Upstream rate = 1020 Kbps, Downstream rate = 17997 Kbps
Down Up
SN Margin (dB) 7.4 9.7
Line Attenuation (dB) 19.5 12.0
Output Power(dBm) 18.0 12.1
Errored Seconds 3 0
Loss of Signal 0 0
Loss of Frame 0 0
FEC Errors 227 0
CRC Errors 4 0

In addition, I rarely get over 900 kilobytes per second, even using a download manager. Only once have I gotten 16mbs or more.

Usually it's around 3-6mpbs no matter what.

Something seems very wrong.

I also understand that the SNR is pretty normal for ADSL2+ IPDSLAM service.

The first two images are on Interleaved. The second two are on Fastpath. What's wrong?


StillLearn
Premium
join:2002-03-21
Streamwood, IL
Reviews:
·AT&T Midwest

I am wondering what a "Line Distortion Graph Before Install" would mean. I wonder about "affected bits: 0 bits.

On my downstream, I have
Noise Margin 14.8 dB
Attenuation 20.4 dB

So your attenuation is lower (better) and your SN margin is lower(worse).

Tech007 said "take a pic of your NID; it should still have a test side for cx access" ( I presume x='ustomer' ) He knows a lot. I think you should post that picture of your NID, and somebody may be able to tell you if there is a place for you to test at.