dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3557
share rss forum feed

astra4

join:2004-08-17

2 edits

Do firmware upgrades need to be in sequence? ZyWall USG 100

Hi,

I have a ZyWall USG 100 which I haven't used much the last few years.

Firmware was 2.20 AQQ.0 released 04-06-2010.

Tried to upgrade to 3.00 AQQ.4 released 01-30-2013.
Received error errno: -42008 Firmware Not Compatible!

Tried upgrade to 2.20 AQQ.1 released 05-17-2010.
This was successful.

Now I wonder, will the upgrade to 3.00 AQQ.4 eventually work if I apply all the preceding firmware releases in sequence? That would be

2.20 AQQ.2 released 10-01-2010
2.20 AQQ.3 released 11-05-2010
2.20 AQQ.4 released 04-25-2011
2.20 AQQ.5 released 06-29-2011
2.20 AQQ.6 released 10-11-2011
3.00 AQQ.0 released 03-02-2012
3.00 AQQ.2 released 05-08-2012
3.00 AQQ.4 released 01-30-2013


asgatlat

join:2012-05-10
France

just read the readme in the firmware zip :
Please first jump to 2.20Patch2 C0, 2.20Patch3 C0 or 2.20Patch4 C0 before upgrade firmware from above 2.20Patch2 C0 to 2.20Patch5 C0 and later.


astra4

join:2004-08-17

Done. Successfully applied one firmware release after the other. Now running ZyWall USG 100 3.00 (AQQ.4) CO.