dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
392
share rss forum feed

slswyoming

join:2012-10-01
Fort Lauderdale, FL

Uverse Max 12G not working

Speed tests just posted from 3 server locations, not getting 4G from my Uverse Max 12G. Was watching online movie and Amazon kept telling me my connection was POOR. Netflix been telling me, too, for a few days.

I'm not calling AT&T - they do not call back, they do not assign trouble tickets (rarely), they do not escalate. Instead, they have perfected the art of keeping you on the phone until you are practically dead, and quite willing to give up.

I will just enter the results every day here on DSL reports, and let the public decide!

P.S. Any way to pull test results by date, instead of by zip/speed? I really don't care what my ISP's speed was 30 days ago - I can't see the month, so PRESUMABLY it was 30 days... maybe it 180 days!



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET

said by slswyoming:

I'm not calling AT&T ... I will just enter the results every day here on DSL reports, and let the public decide!

You probably want »Rants, Raves, and Praise for that. Else post your equipment and line stats and a proper problem statement if you want proper assistance.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

slswyoming

join:2012-10-01
Fort Lauderdale, FL

Hey, thanks for link to that thread!

Actually, I'm not expecting any help from AT&T. What I'm sure is needed, they aren't going to do - dig up and replace cable. For that matter, they tested once with loopback and said the problem was the buried cable on the condo property, but when they put in Uverse, they denied their was a 2/3 loss they measured months earlier.

Today's test = under 3G for my 12G service.