dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
706
share rss forum feed


Randy G

@embarqhsd.net

Zyxel 660R IP Address Issues

Hi all,

I can't seem to figure out what is going on lately with my modem. I normally have the modem bridged with a Dlink DIR-615 and it's always worked fine until the past few weeks. My internet will go out randomly, and when I log in to the router to check for a problem, I do a DHCP renew/release and when it tries to obtain a new address, it just pulls the modem IP 10.0.0.2. Originally when this started happening, doing a renew/release worked everytime and I thought I was having an issue with the router, but it seems to be the Zyxel modem.

I connect directly into the modem, and change it from bridge to routing mode and it won't pull an IP. Sometimes resetting to factory works, but now I can't seem to figure out the issue. I've tried different settings, reboots and power cycles and I get nothing but a flashing red internet light. Sometimes it's a solid red light too. I'm wondering if I have a defective modem? Currently, I have a connection, but I don't know how long it will last.

I've called technical support and they are clueless, even the advanced tech support doesn't know what's wrong.

Any ideas?