dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
34
share rss forum feed


state
stress magnet
Premium,Mod
join:2002-02-08
Purgatory
kudos:6
reply to NotTheMama

Re: [Rant] Poor forum setup

said by NotTheMama:

There seems to be a problem there, too. I've seen this a few times lately... A topic posted in Forum A gets moved to Forum B (for whatever reason). It used to be that there was a notice in Forum A that the topic was moved to Forum B. Now, both the notice and the topic show up only in Forum B, which makes no sense at all.

That shouldn't be happening, can you point me to an example of that?


NotTheMama
What Would Earl Do?

join:2012-12-06
This very thread is--or was--an example. When this topic first showed up here (in this forum), the notice that it had been moved to this forum showed up with it--so both were here. At some point after my post above, the locked notice disappeared from this forum and reappeared [back?] in the Rants & Raves forum. It appears from this that the whole process was just a "user error" (finger check or whatever) on the part of the mod closing/locking/moving the topic. This just wasn't the first time I've seen this recently. I'll have to check the other forums that I frequent to see if I can find the other instances, presuming they haven't been corrected (which they may have been--since this one was). So, it doesn't look like a bug in the software, just--perhaps--a tired mod in need of sleep or something.
--
"Face piles of trials with smiles; it riles them to believe that you perceive the web they weave."


state
stress magnet
Premium,Mod
join:2002-02-08
Purgatory
kudos:6
It's similar to when the site hangs, and sometimes you end up with a double post. Topic moves are susceptible to that as well, it looks like that's what happened with this one.


NotTheMama
What Would Earl Do?

join:2012-12-06
It's more likely that the double-posts are due to the site hanging, the poster not really noticing but seeing nothing happening and thinking "did I click that button? meh, I'll click it now/again ...oops, wait--#@%$ site!" ...viola**, double-post.

(**Yes, I know it's really "voilà".)
--
"Face piles of trials with smiles; it riles them to believe that you perceive the web they weave."


fatness
subtle
Premium,ex-mod 01-13
join:2000-11-17
fishing
kudos:14
reply to state
said by state:

said by NotTheMama:

There seems to be a problem there, too. I've seen this a few times lately... A topic posted in Forum A gets moved to Forum B (for whatever reason). It used to be that there was a notice in Forum A that the topic was moved to Forum B. Now, both the notice and the topic show up only in Forum B, which makes no sense at all.

That shouldn't be happening, can you point me to an example of that?

I'm pretty sure it happens that way due to moderator page selections immediately after moving a topic. If I'm remembering correctly use of the "Back" key at that time causes the notification either to be posted in the "new" forum or in both forums. Next time I screw it up I'll let you know.
--
here comes leadership


state
stress magnet
Premium,Mod
join:2002-02-08
Purgatory
kudos:6
said by fatness:

If I'm remembering correctly use of the "Back" key at that time causes the notification either to be posted in the "new" forum or in both forums.

Yes, depending on the browser (and settings) hitting "back" can cause the form to resend even though the page is stale, but from it's new location, causing the ghost move stubs.
Expand your moderator at work