dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5978
share rss forum feed


Perscitus

@csfb.com

Actionec MI424WR-GEN3 REV I Firmware v40.20.1 Released

Click for full size
I don't see anything new in particular (no settings for the 20/40MHz or 300Mbps N modes, ugh) but the router just got this upgrade a day or two ago. Meanwhile the update link still lists the 'old' v40.19.36 so Verizon must have pushed this themselves I guess and hasn't update the auto-update link.


bluepoint

join:2001-03-24
Looks like they have not released the new firmware in my area. Where are you located?


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31

1 recommendation

reply to Perscitus
Please check to see if UPNP and IGMP Proxy have reappeared on the Advanced menu.


miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Reviews:
·Verizon FiOS

1 recommendation

said by More Fiber:

Please check to see if UPNP and IGMP Proxy have reappeared on the Advanced menu.

I'm on 40.20.1 and those entrys do NOT appear on the advanced menu.
--
"My hat, my cane, Jeeves".


miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Reviews:
·Verizon FiOS
reply to Perscitus
Question for all...
I've got a 2nd Actiontech rev F being used as an AP behind my Rev I (split G + N accesses) but It doesn't resolve when I try to upgrade the firmware on the AP. How would I go about updating it's firmware?
--
"My hat, my cane, Jeeves".


Perscitus

@csfb.com
reply to bluepoint
Long Island City (Queens), New York City.
Also no UPnP and IGMP Proxy settings here. ;(
Come on Verizon/Actiontec, get this stuff fixed and re-enable USB.


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
reply to miataman
said by miataman:

Question for all...
I've got a 2nd Actiontech rev F being used as an AP behind my Rev I (split G + N accesses) but It doesn't resolve when I try to upgrade the firmware on the AP. How would I go about updating it's firmware?

#1 Change back to WAN to LAN and then tell the router to check for newer firmware

OR

#2 Download the firmware to your computer and then upload the firmware from your computer.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31

1 recommendation

reply to miataman
If the Force Upgrade button won't update the the rev. F as secondary, the only suggestion I have is to swap the two routers and temporarily make the rev. F primary.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


Lex Luthor
Premium,Mod
join:2000-09-17
Hicksville, NY
kudos:3
reply to Perscitus
Does this fw fix this issue?
»Actiontec issue


birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9
reply to Perscitus
said by Perscitus :

re-enable USB.

I don't think it ever was functional. Current data sheet has USB in only two places: to identify the port on the diagram, and to list the USB LED.

»www.actiontec.com/products/datas···heet.pdf

At most, it's used to transfer a WPS key for authentication. Forget NAS, that's never been an Actiontec function.


bluepoint

join:2001-03-24
reply to Perscitus
It has not shown here, is there an official site I can manually download the latest firmware from?


RolteC
0h

join:2001-05-20
Fresh Meadows, NY
kudos:1
Mar 15 00:11:45 2013 System Log CWMP Firmware Upgrade CWMP Firmware Location: From my Actiontec logs.
I don't see anything different in this update.


tito79

join:2010-03-14
Brewster, NY
kudos:1
I did a force upgrade I saw v40.20.1 but rolled back to v40.19 strange.


rollinraver

join:2002-04-27
Buffalo, NY
reply to miataman
said by miataman:

said by More Fiber:

Please check to see if UPNP and IGMP Proxy have reappeared on the Advanced menu.

I'm on 40.20.1 and those entrys do NOT appear on the advanced menu.

Don't those options appear under the Sub-heading of "routing" in the advanced menu? Lower right corner of window... I'm trapped @ a hotel in NYC, so I can't check mine at home.

TreeTops

join:2008-11-23
97742
IGPM is there (advanced - routing ) for 40.19
»192.168.1.1/index.cgi?active_page=900 will show UPNP

VZFiOSYo

join:2007-02-24
Lakewood, CA
reply to Perscitus
Just checked mine and it's updated. This is probably what killed my MoCA connection over the weekend. I had to do a manual reboot of the ONT to get my data back up. So far I haven't noticed anything new.


Perscitus

@verizon.net
reply to TreeTops
Click for full size
Click for full size
Here is my 'Advanced' -> 'Routing' screenshot
And the 'active_page=900' UPnP hidden page.

kes601

join:2007-04-14
Virginia Beach, VA
kudos:2
reply to TreeTops
said by TreeTops:

IGPM is there (advanced - routing ) for 40.19
»192.168.1.1/index.cgi?active_page=900 will show UPNP

RE: IGMP, they are discussing the IGMP proxy settings, which is not in the location you referred to.
Expand your moderator at work