dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
578
share rss forum feed


deke40
Premium
join:2003-01-23
Texas

[Vista] Trouble With Back Arrow IE9

Lately I have been having to click the back arrow more than once and sometimes it doesn't work.

Ticked "Allow active content to run in files on My Computer" and
it now allows me to one click the back arrow to go back one page.

Just wondering if this opens a security hole.



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

Don't think that is a great idea:

From:
»blogs.msdn.com/b/ieinternals/arc···ols.aspx

I strongly recommend that you leave the Allow active content to run in files box unticked, as it is by default.



deke40
Premium
join:2003-01-23
Texas
reply to deke40

Thanks K.

Going to retick it.



norwegian
Premium
join:2005-02-15
Outback
reply to deke40

said by deke40:

Lately I have been having to click the back arrow more than once and sometimes it doesn't work.

The back arrow can include adverts on a page, so it will take 2 or 3 clicks to get pass ads before the web page itself reloads. It might be what you are seeing?


deke40
Premium
join:2003-01-23
Texas
reply to deke40

That is probably some of what I have been seeing.

I know sometimes if I click real fast I can back up but then sometimes it will go back three or four screens.

Thanks for the input.


dmagerl
Premium
join:2007-08-06
Woodstock, IL
reply to deke40

I stopped using IE a long time ago for this reason. I traced it to my blocking of third party cookies. Google cookies in particular caused this problem.


dmagerl
Premium
join:2007-08-06
Woodstock, IL
reply to deke40

I did some googling on the problem I was experiencing and came up with these links:

»www.endtimesroundtable.com/ETRT/···&t=14986
Help for the dreaded Googleads.g.doubleclick.net problem

»legalinsurrection.com/2012/02/ba···xplorer/
Back Button Woes (but only in Internet Explorer)

My particular problem was with any site with google adsense cookies. Blocking those cookies resulted in IE8 not working.