dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7457
share rss forum feed


mikeyg98

@180.190.18.x

Magic Jack Plus - dial tone goes away

So I have the Plus all set up and operating but I notice that every time I come back to use it, I must unplug the little box from the USB power supply and plug it back in before I have a dial tone and before it will accept dialing. Then it works good.
While it is in this no dial tone condition, I can call it from another phone and it will ring and operate ok.
I bought this Plus to simplify things after fighting with the old version just to get it to work. Things are little better if I must constantly "reboot" the Plus just to get a dial tone.
Any ideas?
Michael


lugnut

@communications.com
Sounds like a weird problem. Mine doesn't behave that way. I'd suggest checking your router's manual to see if the ports are going into a power saving sleep mode when the port is not in use. It may be possible to disable that feature or else buy another router which doesn't have that feature.

What make and model is your router if you don't mind my asking?


warenka

@comcast.net
reply to mikeyg98
Try "Rebooting" your modem and router by unplugging them, and after waiting about thirty seconds, reconnecting them.
That often clears up a multitude of problems.
It is good practice to do that once every week or two, even if everything is working properly.
Warren

dtgoodtonid

join:2005-01-16
Lexington, KY
reply to mikeyg98
Sounds like a firewall/Nat issue to me. What is your modem/router setup? Either bridge your modem or turn off both the firewall and Nat in the modem.


becnancsi

@sbcglobal.net
My magic jack plus is not getting a dial done with the new black at&t uverse router. It was working fine before I changed the router. When I use the magic jack on the computer it works. Anyone ever had this issue. I tried resetting and reinstalling. Still not working.