dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
589
share rss forum feed


ShadesOfDark

@sbcglobal.net

high ping dont know why

i have tried everything and still end up with an unusually hi ping for some reason here is the speed test and ping test results.

»www.speedtest.net/result/2590755474.png
»www.pingtest.net/result/78728429.png



rolande
Certifiable
Premium,Mod
join:2002-05-24
Dallas, TX
kudos:6
Reviews:
·AT&T U-Verse
·ViaTalk

It could just be a mediocre speedtest host. I get the same thing in Dallas. When I test a host in Dallas I'll see 70-90 msecs. When I test in Keller which should be further geographically from me, I'll see 35msecs. I test directly to a few sites and as long as it is under 70 msecs I know I'm in decent shape.
--
Scott, CCIE #14618 Routing & Switching
»rolande.wordpress.com/



ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
reply to ShadesOfDark

Try posting some tracerts to common sites (google, yahoo, dslreports, etc)



DataRiker
Premium
join:2002-05-19
00000
reply to ShadesOfDark

Speedtest.net is a terrible site for Kansas City at least.

I ping and download faster using to a speed test in Chicago than all 4 of their local tests.

But that might be because all these google fiber in the first fiber hood here in KC are hitting those servers.

Only takes one google fiber 1 gig connection to saturate those servers.



ShadesOfDark

@sbcglobal.net

this is understandable but the problem is i play on battlefield play4free and my ping will stay at 130-250 causing my to be kicked from the game and when i first started using at&t uverse my i could play on the european servers with a ping no greater than 200 now i cant even play on the east coast servers which is where im from because my ping is so high that i lag like crazy