dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4355
share rss forum feed


BSAIII

join:2007-06-16
Apple Valley, CA

Me or NBC?

Could not sleep so got up and watched TV. I am in SoCal. I could not tune to 504. Bottom of the screen would say I was on NBC but what was displayed was either 502 or 505. I tried entering 504 pressing Select. Displayed program did not change. This was around 01:30. Watched some recorded stuff. When done NBC was black. No image. Now, 03:06, Mad Money is on but there is no sound. Is it me, FIOS or NBC?



BSAIII

join:2007-06-16
Apple Valley, CA

03:09 sound just came on!


billhere

join:2011-10-21
Santa Monica, CA
reply to BSAIII

Last night I was watching local NBC news on 504 using DVR with slight delay because of a phone call interruption. I noticed a picture hiccup, then lost sound. That's happened before -- usually switching channels then back fixes it, although getting the news in real time rather than delayed. Not last night -- sound was still off. I went to our other set-top box and sound was fine on 504, so it's not the station. Finally turned off the first DVR, turned it back on, and the sound returned. I figured it had to be a box glitch, not NBC.



BSAIII

join:2007-06-16
Apple Valley, CA

My copy of the Leno show last night would not play. Just a black screen that would stop playing after a minute or so. Thumbnails showed fine but when I selected one all I would get is 1 minute of black screen then the play/delete menu.



Westminster

@verizon.net
reply to BSAIII

I've been having the same problems since last week. I thought it was my DVR, but it's just happening on 504.



keyboards

join:2001-02-14
Doylestown, PA
reply to BSAIII

said by BSAIII:

My copy of the Leno show last night would not play. Just a black screen that would stop playing after a minute or so. Thumbnails showed fine but when I selected one all I would get is 1 minute of black screen then the play/delete menu.

Thumbnails are not from your DVR but from Verizon's servers.
--
REMEMBER: Stupidity should be painful !!


BSAIII

join:2007-06-16
Apple Valley, CA

1. So why don't I get thumbnails on CBS?
2. NBC happened again last night. 7:42 into Leno screen freezes. Can't view anything after that. And none of Fallon.


crgauth

join:2004-05-18
Glen Burnie, MD
kudos:1

Could be a problem with your DVR.
Leave the "bad" shows on your DVR and then record new ones. If there is a hard disk problem, then the new shows should be on a good section (unless the whole disk is dying).



JimJames2

@verizon.net
reply to Westminster

Same problem here. Only 504. Happens when NBC is recorded to DVR, but also when I just leave the channel on live tv at 504. Come back after a while and the screen is just black.

Just started for me in Monday. Thought it might be my DVR, but if its happening out of the blue to more than one of us, it seems like there might be a bug the other end.



Rattler

join:2001-04-13
Havertown, PA

It happened here (VHO8 - Phila) on Ch 506 (ABC) last night at 7 PM. The DVR was tuned to 506 in its standby state and a recording was scheduled for 7:00 - 7:30. I tuned the box on and the screen was black. I could not tune to 506 until I stopped the recording and tuned off of 506 and then back. It recorded for about 5 minutes before I shut it down.

This is on the new 7232 DVR that I installed on Sat and was the first program that was recorded under those conditions on that box. This never happened with the 6416 DVR and that show was recorded that way many times.

I tried to watch the recording later but it was blank and terminated back to the DVR menu after about 15 seconds.

I'm going to try the same experiment tonite... box in standby, tuned to Ch 506, scheduled to record 506 and see what happens. I wonder if it may be a glitch in the 7232 box's execution of the firmware or if it's something that has been changed in the IMG recently.
--
Never raise your hands to your kids. It leaves your groin unprotected. -- Red Buttons



Westminster

@verizon.net
reply to JimJames2

I called Fios today. The tech sent a forced reboot signal to my DVR. It seems to have fixed the issue so far.



BSAIII

join:2007-06-16
Apple Valley, CA
reply to Rattler

I will set both my DVRs to record NBC tonight.



BSAIII

join:2007-06-16
Apple Valley, CA

On 'problem' DVR Leno show info shows as 1 hour. On playback it starts at about 6:19 into the show. Right at the T-Mobile joke. On other DVR the show starts normally but at about 6:19 there is a hiccup in the recording and about 1 second is missing.
On 'problem' DVR at 13:24 into the Fallon show there is a 1-2 second glitch where KTLA channel 505 shows up. It is a piece of Friends. Same thing happens on the other DVR.



Rattler

join:2001-04-13
Havertown, PA
reply to BSAIII

Update...

I set up a few scheduled recordings, last night, like the one for Ch 506 and tried the the experiment again. All recorded fine.

Seems it may have been a one-off glitch for me.

You might try doing the "Fix STB Problems" thing in the menu (used to be "STB Autocorrect"). I've had that clear some issues up in the past.
--
Never raise your hands to your kids. It leaves your groin unprotected. -- Red Buttons



BSAIII

join:2007-06-16
Apple Valley, CA

Well, I have 2 DVRs. I have reset both. We will see what happens.



BSAIII

join:2007-06-16
Apple Valley, CA

Well, Leno was fine. Fallon was not. Both DVRs cannot play back Fallon. At 04:10 I tried watching 504 live on DVR 1. Black screen. Check STB and tube TV, 504 fine. Check DVR 2 and 504. Black screen. Tried channel 4 on DVR 2. Worked OK. Back to DVR 1. Tuned to 507. Everything OK. Pressed 5 0 4 and OK button on the remote. Front panel shows 504. Info button shows NBC Today show info. But what is on screen is 507 ABC. Did DVR reset and all is fine live. Still cannot play recorded Fallon show.

I am beginning to think it is a software problem.



scottmusic

@ihost.com

I've experienced this problem as well, the first time actually being during the Super Bowl. 504 (NBC) was actually showing 509 (CBS) on my DVR TV, while the rest of the TVs were fine. It now happens with seemingly no rhyme or reason every once in a while. It is always 504 showing 509 though.


billhere

join:2011-10-21
Santa Monica, CA

I got a black screen when trying to watch 504 in Southern California last night around 6 pm on my DVR. Channel showed up fine on my HD receiver and OTA, so I was pretty sure it was the DVR at fault.
Resetting the DVR fixed it, at least for now.



BSAIII

join:2007-06-16
Apple Valley, CA
reply to BSAIII

Well, just discovered something else. On DVR 2 I recorded both episodes of 1600 Penn on NBC 504. The 1st played fine. The 2nd is black and does not play.

Recap: So far only NBC 504 is affected. Both prime time and late night. 2 DVRs affected.

Tonight I record Leno and Fallon on 4 and 504. Will we see.



Chams

@verizon.net

I have a FIOS DVR and also having problem with NBC playback. I also live in Southern Cal and 504 is my HD channel. My playback problem is usually with the local and network NBC news. Have reset my DVR and still have the same problem.


PJL

join:2008-07-24
Long Beach, CA
kudos:2

said by Chams :

I have a FIOS DVR and also having problem with NBC playback. I also live in Southern Cal and 504 is my HD channel. My playback problem is usually with the local and network NBC news. Have reset my DVR and still have the same problem.

I'm in Long Beach and I'm not seeing any issues with recordings. I record Nightly News every night and only had issues (occasional pixilation) on Monday 3/25.


Chams

@verizon.net

I live in Apple Valley and have had the problem for a couple of days. Tonight I am recording NBC network news on 4 and 504. Will report the results.



BSAIII

join:2007-06-16
Apple Valley, CA

Now this is interesting! I also live in Apple Valley!!!



BSAIII

join:2007-06-16
Apple Valley, CA

Well, NBC 504 was fine last night. Leno, Fallon and Carson all played back OK. Something was going on. I plan to continue recording 504 every night on both DVRs to see if there is a pattern.



Chams

@verizon.net

My NBC channels 4 and 504 worked fine last night here in Apple Valley. What model DVR do you have BSA III? I have a QIP7232 2.



mbf

@verizon.net
reply to BSAIII

Having the same problem in Manhattan Beach for about a week, although not last night. Reported on Verizon Community forum as have others and on Verizon Support Twitter, but no solution or inquiries from Verizon techs. Standard def (channel 4) seems to work.



BSAIII

join:2007-06-16
Apple Valley, CA
reply to Chams

Mine worked fine, also.

QIP-7232 P2
Release 1.9.1 Build 14.47 Data Object 34.47


PJL

join:2008-07-24
Long Beach, CA
kudos:2
reply to mbf

said by mbf :

Having the same problem in Manhattan Beach for about a week, although not last night. Reported on Verizon Community forum as have others and on Verizon Support Twitter, but no solution or inquiries from Verizon techs. Standard def (channel 4) seems to work.

You likely won't hear anything on the Verizon Community forum. It's strictly peer-to-peer and Verizon's participation is very rare.
That said, KNBC 504 has been rock solid all week for us.


Chams

@verizon.net
reply to BSAIII

I have the same DVR, release, build etc. No problems for a few days now.


billhere

join:2011-10-21
Santa Monica, CA

I recorded Smash last Tuesday on 504 last Tuesday and watched it Saturday night. Program was fine for 50 minutes, then lost sound for last ten minutes. We were able to follow the dialog using closed captions. Eventually I went to VOD, found the show, and played it back to hear the sound at the end. That took a while as I could not fast forward through the program and the commercials were still there.

I did reset my DVR Thursday or Friday after the sound disappeared from live feed of 504. Sound was fine on my other HD STP and OTA. Resetting the DVR did bring back the sound for now.