dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2908
share rss forum feed

Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast

[Speed] Speed problem after the Upgrade. California Per4mance sp

Downstream Bonding Channel Value
Channel ID 2 4 6 7
Frequency 711000000 Hz 723000000 Hz 735000000 Hz 741000000 Hz
Signal to Noise Ratio 37 dB 37 dB 37 dB 38 dB
Downstream Modulation QAM256 QAM256 QAM256 QAM256
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
8 dBmV 8 dBmV 7 dBmV 7 dBmV

Upstream Bonding Channel Value
Channel ID 20 19 21
Frequency 30600000 Hz 25300000 Hz 37000000 Hz
Ranging Service ID 8450 8450 8450
Symbol Rate 5.120 Msym/sec 2.560 Msym/sec 5.120 Msym/sec
Power Level 43 dBmV 42 dBmV 43 dBmV
Upstream Modulation [3] QPSK
[3] 64QAM
[3] QPSK
[2] 16QAM
[3] QPSK
[3] 64QAM

Ranging Status Success Success Success

Signal Stats (Codewords) Bonding Channel Value
Channel ID 2 4 6 7
Total Unerrored Codewords 2571232108 2571232287 2571232279 2571232088
Total Correctable Codewords 19 11 19 127
Total Uncorrectable Codewords 1600 1568 1570 1656

»stage.results.speedtest.comcast.···3662.png

DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.

Connected to server 213.244.128.138.

Estimating capacity:
Upstream: 5552 Kbps.
Downstream: 27456 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 5450 Kbps.

Downstream: Burst size: 39767-40040 KB;
Shaping rate: 20626 Kbps.

For more information, visit: »www.cc.gatech.edu/~partha/diffprobe

Before the upgrade I was getting normal speed, but after the upgrade the DL portion is slower than what it suppose to be. The UL is normal.

I have a SB6121 and a WNDR3700



pflog
Bueller? Bueller?
Premium,MVM
join:2001-09-01
El Dorado Hills, CA
kudos:3

Re: [Speed] Speed problem after the Upgrade. California Per4manc

What is your subscribed rate?
--
"I drank what?" -Socrates


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast

said by pflog:

What is your subscribed rate?

Performance 16/2 before the upgrade, should be 25/4 now.


pflog
Bueller? Bueller?
Premium,MVM
join:2001-09-01
El Dorado Hills, CA
kudos:3

Weird, looks more like you're configured for 20/5. I haven't heard of that particular configuration.

Is this over wired or wireless?
--
"I drank what?" -Socrates


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast

said by pflog:

Weird, looks more like you're configured for 20/5. I haven't heard of that particular configuration.

Is this over wired or wireless?

Wireless


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast
reply to pflog

It showed 'no shaper' on the upstream.
My guess is he's seeing the upgrade to what was the 20/2-4 version (a lot of places got that after/instead of 16/2 for performance) with no upload limit applied. he may need the new config pushed again.
The wireless and or router/network setting may also be limiting his results.


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast

said by tshirt:

It showed 'no shaper' on the upstream.
My guess is he's seeing the upgrade to what was the 20/2-4 version (a lot of places got that after/instead of 16/2 for performance) with no upload limit applied. he may need the new config pushed again.
The wireless and or router/network setting may also be limiting his results.

It wasn't limiting my results before the upgrade. What settings should I change if any?


Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:10

What do your speeds look like using Comcast's speed test via IE?


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast

said by Johkal:

What do your speeds look like using Comcast's speed test via IE?

I use Firefox. I don't use IE.


Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:10

So do I, but try IE with it.


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast

said by Johkal:

So do I, but try IE with it.

»stage.results.speedtest.comcast.···9072.png done with IE

Madtown
Premium
join:2008-04-26
Madera, CA
reply to Madtown

Last night my Modem went offline and one difference I notice is that I have 3 US Channels instead of 2 US channels I had before.



Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:10
reply to Madtown

Consistent. I was hoping it was the ShaperProbe anomaly, but it wasn't.


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast
reply to tshirt

said by tshirt:

It showed 'no shaper' on the upstream.
My guess is he's seeing the upgrade to what was the 20/2-4 version (a lot of places got that after/instead of 16/2 for performance) with no upload limit applied. he may need the new config pushed again.
The wireless and or router/network setting may also be limiting his results.

How do I get the new config pushed again?


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast

1 recommendation

call in to tech support and explain the speeds problem, ask politely if they can push the config again.
It's worth directly connecting to the modem beforehand so there are no disagreement as to where the problem is.
It is possible something in your area prevents you/your neighborhood from getting the faster speeds but this would be the next step towards solving the problem.


Madtown
Premium
join:2008-04-26
Madera, CA
Reviews:
·Comcast
reply to Madtown

»stage.results.speedtest.comcast.···1642.png

DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.

Connected to server 203.5.76.164.

Estimating capacity:
Upstream: 5290 Kbps.
Downstream: 23559 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 5189 Kbps.

Downstream: No shaper detected.
Median received rate: 23109 Kbps.

For more information, visit: »www.cc.gatech.edu/~partha/diffprobe



tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast

1 edit

be aware of this thread »[Connectivity] No Love after speed updates... lost profile..
another in SJC seems to have a similar problem

Sorry that was a D2 modem problem


Dan2112

join:2001-08-24
San Jose, CA

What do mean D2 problem?
I am having issues w/ my 6120 which is D3?

Dan


SpHeRe31459

join:2002-10-09
Sacramento, CA
kudos:2

That's why tshirt crossed it out, the other post was about a guy with an older cable modem (DOCSIS 2.0 standard) (AKA D2) which doesn't allow the full speed of higher speeds if you're paying for them(30Mbit+).
But doesn't apply here since the OP has a DOCSIS 3.0 (AKA D3) model already.

Expand your moderator at work

Dan2112

join:2001-08-24
San Jose, CA
reply to SpHeRe31459

Re: [Speed] Speed problem after the Upgrade. California Per4manc

The other post (crossed out) is mine and it's a Motorola 6120 on the Ultra tier. Not sure who has the D2 modem. I have an Arris for voice and the 6120 for data.



tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast
reply to Dan2112

sorry seem to have linked wrong thread again
»[Speed] Download not as expected after upgrade
was the one I saw first, not sure how I got your thread as I had not read it yet.

edit even stranger is yours is the problem I saw, but I got the other one mixed in just ignore the crossed out one