dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
772
share rss forum feed


ThatSailor
your tangerine of electricity is ripe
Premium
join:2003-08-21
Utica, MI

[WIN8] sharing from WIN7 to WIN8- still getting logon screen

I just got a new laptop with win8 and my desktop has win7. I have searched and searched the web over and over, created multiple user accounts, and a number of other things. Still frustrated that I cannot access files on my desktop(win7) from my laptop(win8).

I am trying to share my CD drive on my desktop to my laptop- my laptop doesnt have a disc drive. I can access files on my laptop from my desktop, but NOT vice versa, which is the way i want to.

When i open up HOMEGROUP on the laptop i do see my desktop is recognized; double clicking on the icon for my desktop computer allows me to see document, pictures, libraries, and videos, however, when I double click on one of these 4 options the screen does not change. Its like I can see that the documents are shared from the desktop computer but it wont open the folder...

When i try creating a shortcut to the cd drive i get the (pic attached) logon screen. I have tried matching account names and passwords between the two computers, created several accounts to do so and still none of my logon credentials are accepted by this prompt. I have tried logging on with desktop\username credentials, laptop\username credentials, leaving the password blank, etc. I have disabled firewalls and password protected sharing in the advanced network settings.

Again I can access files that are shared by the laptop, on the desktop computer but not access anything (cd drive, printer, documents, etc.) shared by the desktop on the laptop.

Please please please help

***edit***
i should add that there was never a login to access documents on the laptop from the desktop so i dont know why it would be asking this on the laptop... ugh i am so frustrated about this.

--
Vote:»Feedback


sivran
Opera ex-pat
Premium
join:2003-09-15
Irving, TX
kudos:1

I know not this homegroup stuff, so instead...

Right-click a drive or folder in your preferred file manager and click Properties.
Click on the Sharing Tab, then click Advanced Sharing.
Check the box, give it a name, then click Permissions to tweak who can use it and what they can do. Click OK, close, note the path, map it as a drive on your other machine, done.

Oh, and... unless you have a domain controller at home, you shouldn't be logging on with a domain... try sticking a \ in front of your username to kill that.
--
Think Outside the Fox.



ThatSailor
your tangerine of electricity is ripe
Premium
join:2003-08-21
Utica, MI

Click for full size
thanks for the reply. i have done that. when viewing the desktop files from the laptop i see the attached view, however I cannot open any of them. it gives me the logon prompt again. how can i disable this?

i did just try logging on with every possible combination of username password with the \ infront of it but still no luck
--
Vote:»Feedback


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to ThatSailor

I'm with sivran See Profile on this one. I don't know anything about the homegroup stuff.

On the three desktops in my house (Windows XP Pro, Windows 7 Enterprise, and Windows 8 Pro), none of them are part of any homegroup. I have also disabled "Use Sharing Wizard" or "Use Simple File Sharing" inside of the Windows Explorer options.

All of my systems login with a username and a password.

The other thing to remember is that there is a default share for every physical drive on the system. The C Drive has a default share of C$. If you have a 2nd hard drive on D, the default share is D$. If you map to that default share, it will put you to the root of that drive.

I've never had a problem being on any system, and going to the run command and typing something like this

\\brian-desktop\c$
 

I then get the standard login box, which I put in the local user on the box that I want to log in as using the following format machine_name\username. An example would be

Brian-Desktop\BrianP
 

followed by the password of that user.

Works every time. I can then browse to whatever folder I want, and do whatever I want with the files (copy them, open then, delete them, etc).

Of course, each of the three users are part of the local administrators group, which is why I can map to the default share of C$.

As far as mapping to a CD ROM drive, all I remember doing is setting up the share (I think I made the share name easy, like E$ or something). Also, it will only work if the media is in the drive, and I THINK the share goes away if you take the media out of the drive (it won't remember the share once the media is removed, even if you put it back in again...you have to create the share all over), but I could be wrong on that. Its been a few years since I have had to do that, as all my systems have working optical drives in them.

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


sivran
Opera ex-pat
Premium
join:2003-09-15
Irving, TX
kudos:1

I think 8 ditched admin shares, or locked them down so only the hidden admin account could access them.

As for optical drives -- XP retains the share. I haven't tried it in 8.

And as for the OP... get out of the homegroup, and into the network.
--
Think Outside the Fox.



ThatSailor
your tangerine of electricity is ripe
Premium
join:2003-08-21
Utica, MI
reply to plencnerb

ok so i disabled sharing wizard on both computers and left the homegroup on both computers. tried loging in via the run prompt. still cant get the login info right. now the login box comes up when trying to access both ways and neither of them will accept any variation of my good login/password combos with or without the machine name. it says i have a bad login\password combination.

something is effed up with the login box.

just to be clear, my desktop is named beej, so i want to use beej\username to login to beej from my laptop?
--
Vote:»Feedback



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

said by ThatSailor:

just to be clear, my desktop is named beej, so i want to use beej\username to login to beej from my laptop?

If you are on your laptop, the command you would put into the run box is

\\beej\c$

You could also replace c$ with whatever share you have setup on your desktop. Again, c$ is the default admin share, and assuming your user on the desktop is part of the administrators group, that should also work. Doing that would rule out any issues that you may have with the share you have setup, as the default admin share was setup by the system itself.

You should then be prompted with the login box. You would use the following information

Username: beej\username
Password: yourpassword

Keep in mind that the username you put in is a user account on the desktop, not the laptop. Of course, the password is for the username you entered, which again would be the user on the desktop.

---Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


ThatSailor
your tangerine of electricity is ripe
Premium
join:2003-08-21
Utica, MI

ok, i am doing all of that correctly... something is wrong with the login. any idea what to check or do? I get the login screen but it rejects my username/password combo every time.

im about to just say eff this. seriously frustrating me that this was not designed to be easier.
--
Vote:»Feedback



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

I suspect you are having a permissions issue with the shared folder. There are two things you need to be concerned about. Who has access to the share and what are their permissions and who has access to the files and what are their permissions. First check your share permissions for the folder. Right click the folder in question and left click properties. There should be a sharing and a security tab. Click the sharing tab. Click the advanced sharing button in this tab. Put a check in the box that says "share this folder". Then click the permissions button. Add yourself or add everyone and give them full control by putting a check in the box. Click OK. Click OK again.

The second part of security is at the file level and since these are folders you obviously can access on the local computer, I am going to bet your file permissions are OK, so give it a shot again.

Be absolutely sure the user you are logged into on the WIN7 machine has an identical user and password on the Win8 machine.



ThatSailor
your tangerine of electricity is ripe
Premium
join:2003-08-21
Utica, MI

yeah I have done all of that. one thing i did notice is that on the win7 desktop (the one i cannot access via the win8 laptop) the documents folder is located at C:\users\administrator The account name is the same as the name on the laptop, but Im not sure if this will affect anything. I tried logging in using administrator as the name with nothing.

I can access the win8 laptop files FROM the win7 desktop, but not the other way around
--
Vote:»Feedback


dave
Premium,MVM
join:2000-05-04
not in ohio
kudos:8
Reviews:
·Verizon FiOS
reply to Kramer

said by Kramer:

I suspect you are having a permissions issue with the shared folder.

I disagree. This is an authentication problem. Permissions cannot be checked until after authentication is complete - indeed, you cannot tell it from the UI, but there is no indication transmitted about what resource is being accessed until *after* authentication has succeeded.

Once you're authenticated and it turns out you can't access the resource, you get an access-denied error, not an invalid-login error.

(OK, it's Win8, but this stuff has always worked the same way in Windows NT onwards, so I don't see it changing now).

said by sivran:

unless you have a domain controller at home, you shouldn't be logging on with a domain.

This is where IT-guy talk and system programmer talk diverge. Every Windows machine is a member of at least one authentication domain; machines that are in an Active Directory domain are in two authentication domains.

The domain that every machine is in is its local authentication domain, named identically to the computer. So to log in on node cheddar as its local user dave, one expresses it as "cheddar\dave" or maybe "dave@cheddar.home", according to taste.

Generally speaking, for a non-AD-member, omitting all talk of domain names will do the job (i.e., you can just type "dave") - so in most cases you're correct. But there are some instances where you really do need "cheddar\dave", mainly to avoid conflict with any other daves that AD might know (Dr. Seuss wrote about the issue of ambiguity in name resolution).

dave
Premium,MVM
join:2000-05-04
not in ohio
kudos:8
Reviews:
·Verizon FiOS

1 edit
reply to ThatSailor

I think the problem here is that you're using 'homegroup' access, which is intended to simplify network access for people. I've never bothered to use it, because IMO it's more complicated, but I think the salient characteristics are these:

1. Computers are authenticated, not users. There is a single homegroup password.

2. Clients authenticate as guests without typing passwords.

3. Access is limited to specially-designated public folders rather than allowing anything to be shared (avoids the problem of people sharing out the entire system drive for read-write access, which spreads infection faster than a doctor's waiting room full of sneezing children).

4. So I'm not entirely surprised that CD-ROM access is out, but I have no ready explanation for your inability to access the public folders beyond the top level.

You might want to try this from a command line, which has a way of making life easier to understand.

Try this:

net use * \\SERVER\SHARE  /user:SERVER\USERNAME PASSWORD
 

(Things in caps to be replaced with suitable values)

If that succeeds, we know it is not an authentication problem. The command will assign a drive letter, which you can then use to try various other accesses: 'dir x:\' etc.


ThatSailor
your tangerine of electricity is ripe
Premium
join:2003-08-21
Utica, MI

1 edit

I left the homegroup on both computers as was recommended earlier in the thread.

For the cmd line, which pc do I do that on?

**i tried it on the laptop and used a share on the desktop and got the same error of "The specified network password is not correct"

--
Vote:»Feedback



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2
reply to dave

Of course you a right. Don't know what I was thinking. I've never bothered to dip into Homegroups. I've only worked with shares one time with Windows 8 and it was confusing. I upgraded a machine from WIN7 to WIN8 and it no longer would connect to the network shares. I figured it had something to do with a change in the user name to an email address and just logged into (and remembered) the connection using the old credentials. I'm not sure what is going on there with regard to user names when you use a Microsoft account to log in. I should have looked more closely at the local user accounts to see how Microsoft named them.