dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
956
share rss forum feed


ace111170

join:2000-09-15
Brunswick, OH

Any known issues in North East Ohio (44212)

Anybody else having to boot modem..losing sync with headend?



CCat
We're all quite mad here
Premium,MVM
join:2005-12-06
Wonderland
kudos:18

Working fine here, no problems in a long time...Berea



bradenmcg

join:2000-10-26
Cleveland, OH
reply to ace111170

I'm in 44124 (Mayfield) and having horrible latency and speed tests are all over the place. Affecting Xbox gaming as well as general web surfing. It's not my equipment.



Ohdang

@rr.com
reply to ace111170

Having a horrible time the past couple of days with speed and connectivity. Rebooted my modem and router more times in 2 days than I think I ever have in my lifetime. Paying for 50mbps and currently getting 2 at best.

I'm in Akron, 44314



Slp123

@myvzw.com

I'm in Fairlawn and am having a horrible time getting my Internet to stay connected. I'm about to call them soon if it doesn't get better.


xwaretech

join:2011-01-30
Bedford, OH

I had alot of troubles to start with after I upgraded to wideband. After about 12 tech calls and replacing all existing wiring and equipment it's working like it should. I do see alot of uncorrectables and correctables on the line, and the upload power seems to dip at times, but that's because of the post they use is near a drainage tube from the building. They'll have to replace or move the service one of these days when it frys, but i'll deal with that when the time comes...


Alky

join:2001-08-12
Cleveland, OH
reply to ace111170

Cleveland. 44111. No issues here.



Whittles

@rr.com
reply to ace111170

In 45157 here, been having a lot of issues lately. Just today it got very bad. Speedtest.net is showing 1300ms, 1.3mb down and .03 up. It's been getting steadily worse and worse >: (