dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3975
share rss forum feed

riahc3

join:2011-01-05

Open ports on the firewall and port forward USG 50?

Hello

I viewed a topic on this explaining it but it does not seem to to work. How do I open ports on the firewall and then port forward them to a specific IP? Im coming from a VERY old ZyWall 10 so.....



Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5

Okay for a basic one WANIP connection, you need to do two things.

1. port forward rule. This is now found under the Configuratin Network, NAT selection. Choose Virtual Server.
You will need to create an address object to identify your IP address and you will need to create a service object if your using one that does not already exist in the standard list of service objects.

2. firewall rule. This is the same as before, using the above objects and selecting WAN to LAN rule.
--
Ain't nuthin but the blues! "Albert Collins".
Leave your troubles at the door! "Pepe Peregil" De Sevilla. Just Don't Wifi without WPA, "Yul Brenner"

LlamaWorks Equipment


riahc3

join:2011-01-05

said by Anav:

Okay for a basic one WANIP connection, you need to do two things.

1. port forward rule. This is now found under the Configuratin Network, NAT selection. Choose Virtual Server.
You will need to create an address object to identify your IP address and you will need to create a service object if your using one that does not already exist in the standard list of service objects.

2. firewall rule. This is the same as before, using the above objects and selecting WAN to LAN rule.

1: Yup this is already set up.
Virtual server
Incoming server: wan1
Original IP: any
Mapped IP: The object related to the IP
Port mapped type: Service
Original Service: The object related to the port
Original Service: Same as above
NAT Loopback: Disabled

Thats that now....

2: Firewall side

Schedule: none
User: any
Source: any
Destination: The object related to the IP
Service: The object related to the port
Access: allow
Log: no

Its pretty much that.

riahc3

join:2011-01-05
reply to riahc3

1: Yup this is already set up.
Virtual server
Incoming server: wan1
Original IP: any
Mapped IP: The object related to the IP
Port mapped type: Service
Original Service: The object related to the port
Original Service: Same as above
NAT Loopback: Disabled

Thats that now....

2: Firewall side

Schedule: none
User: any
Source: any
Destination: The object related to the IP
Service: The object related to the port
Access: allow
Log: no

Its pretty much that.


riahc3

join:2011-01-05
reply to riahc3

Sorry for the double post; This forum is kinda strange....



dfahdgfh

@ibercom.com
reply to Anav

1: Yup this is already set up.
Virtual server
Incoming server: wan1
Original IP: any
Mapped IP: The object related to the IP
Port mapped type: Service
Original Service: The object related to the port
Original Service: Same as above
NAT Loopback: Disabled

Thats that now....

2: Firewall side

Schedule: none
User: any
Source: any
Destination: The object related to the IP
Service: The object related to the port
Access: allow
Log: no

Its pretty much that.



Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to riahc3

Yes that looks good just ensure you have the right fw rule header selected (wan to lan).