dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

1 recommendation

reply to Adam

Re: [Help] App on xbox causes router to crash

Ok, I think I know what is going on and how to fix the issue.

#1 Have them to log-in into their Netgear router.

#2 Have them find the DHCP Range of their Netgear router.

#3 Have them make sure that the DHCP Range of their Netgear router, does not occupy the whole subnet.

#4 If the DHCP range of their Netgear router occupies the whole subnet, then they need to make it smaller - and then apply/save their setting.

For example if their Netgear router's LAN IP is 192.168.0.1, the Starting IP Address is 192.168.0.2 and the Ending IP Address is 192.168.0.254, then they could make the Starting IP Address 192.168.0.100

#5 Have make sure their Belkin router has at least one RJ-45 LAN port not occupied.

#6 Have them in the Belkin router make sure it is setup to use DHCP (not a Static IP) at Connection Type in the Belkin.

#7 Have them disconnect the WAN (OR might be called Internet OR To Modem) port of the Belkin router that is connected to the Netgear router.

#8 Have them turn off the power to the Belkin router.

#9 Have them turn on and log-in to the Belkin router.

#10 In the Belkin router them to go to LAN Settings.

#11 Where it says IP Address tell them to make it with-in the same subnet as the Netgear but outside of it's DHCP Range.

For example if their Netgear router's LAN IP is 192.168.0.1, the Starting IP Address is 192.168.0.100 and the Ending IP Address is 192.168.0.254, then they could make the LAN IP of the Belkin 192.168.0.2

#12 Where it says DHCP Server, tell them to disable it.

#13 Then tell them to press Apply Changes.

#14 Tell them to connect the wire that was connected to the WAN port Belkin router to connect the one of the LAN ports of the Belkin router.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



Adam

@washington.edu

Thanks for the suggestions! Last night we tried this, and it didn't work. I ended up dragging my xbox over to plug directly into the netgear modem/router, and it was having the same problem. So I guess it's really an issue with the netgear box, rather than the belkin. I really thought it was the belkin because restarting revived the connection, but I was wrong.

So I guess this topic is no longer appropriate for this forum, sorry to have wasted your time.

-Adam



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

said by Adam :

Thanks for the suggestions! Last night we tried this, and it didn't work. I ended up dragging my xbox over to plug directly into the netgear modem/router, and it was having the same problem...

Interesting.

I am not sure of how I would fix that.

It has to be something about the Xbox, Xbox app, the Netgear router, upstream of the Netgear.

Upstream topics of the Netgear include at least the following: upload speed, download speed, jitter, lag.

said by Adam :

So I guess this topic is no longer appropriate for this forum, sorry to have wasted your time.

No problem.

If you are on Comcast, I would suggest posting in »Comcast HSI
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.
Expand your moderator at work