dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
653
share rss forum feed

m83

join:2006-02-06
Toronto, ON

1 edit

DSL modem unreachable

Hi,

I have a router and a DSL modem. The DSL modem is set to bridge mode, and the router handles the PPPoE connection details.




When the modem is synced and connected I am able to reach it via »10.0.0.138. However, when the modem is not synced/when no PPPoE connection is made, the modem is unreachable at that address. This is troublesome when I have to troubleshoot.

This might be an obtuse question, but is there any way I can make the modem reachable when it's not synced other than connecting to it directly or taking it out of bridge mode?

Or is this going to be impossible in bridge mode.

P.S. The modem is SpeedTouch 516


Oinktastic
Let them use fibre

join:2005-08-24
Scarborough
kudos:2
That modem has two internal IP addresses at which you can reach it. The other one should be something like 192.168.1.254. Try that one.

m83

join:2006-02-06
Toronto, ON
Yes,

In the address bar, type your SpeedTouch™’s IP address or DNS host name (»speedtouch.lan or 192.168.1.254 by default)
Neither worked when connected and when offline.


Oinktastic
Let them use fibre

join:2005-08-24
Scarborough
kudos:2
Reviews:
·localphone.com
Did you change the IP address in your router where it says: "Route Modem IP"? Make sure it's set to 192.168.1.254, or whatever the correct IP is.

The 192.168.x.x address is configurable from inside the ST516 modem's GUI. Try logging in to the modem and making sure that's the correct IP that the modem is using. Then make sure the "Route Modem IP" box in your Tomato GUI is set to the same address that you found in the ST516's GUI, and give it another go. It's possible you have to reboot your modem and/or router to get it to work properly, I can't remember. Mine works with a very similar setup to yours.

m83

join:2006-02-06
Toronto, ON
Thanks for the reply.

I can't figure out the first step in your reply - how to configure the IP address inside the ST516 modem's GUI.

I do not see that option anywhere.

m83

join:2006-02-06
Toronto, ON
reply to Oinktastic
"Did you change the IP address in your router where it says: "Route Modem IP"?"

Cannot set it to 192.168.1.254. Tomato says, "Modem IP may not be within your local address space"

I know nothing about networking, but I suspect the issue may be that the router is acting as the DHCP server, while the DHCP server on the modem is disabled.


Oinktastic
Let them use fibre

join:2005-08-24
Scarborough
kudos:2
Reviews:
·localphone.com
Is any other device on your network using 192.168.1.254 already? That could be one posssible cause.

Another might be (if the modem is smart enough), that your local network is using the 192.168.1.x IP address space already, and the modem must be in a different subnet. In that case, you should use 192.168.0.254 or something different. You don't want your modem to be in the same IP range as your router and the rest of your computers. That's what this whole "Route Modem IP" business is about. It's making a special route specifically to your modem, which is basically on a different network, in order for you to access it.

If your local network is 192.168.1.x, try setting the modem IP to 192.168.0.254.
If your local network is 192.168.0.x, then 192.168.1.254 should work, unless another device is already using that address.

You want the DHCP server on the modem disabled; that's fine. The IP address you receive from your ISP should not interfere with a local DHCP server.