dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
453
share rss forum feed

np23

join:2005-10-28
united state

Losing connection

Every week or two, my internet connection drops with just the top 2 or 3 lights still on the 2wire. The only way to correct it is to unplug the gateway(?) box in the garage and replug it. Any ideas?


nephipower

join:2012-02-20
San Antonio, TX

Install the UVRealtime app and post screenshots from the 1,2, and 4th tabs


np23

join:2005-10-28
united state

Click for full size
Click for full size
Click for full size
Here...

nephipower

join:2012-02-20
San Antonio, TX

So are you saying on the 2Wire i38HG that the Line 2 and sometimes Line 1 line light goes out?

Is it usually both or just one?

Therefore when one of your lines drop then you obviously lose your whole internet connection and then restart your iNID outside?


np23

join:2005-10-28
united state

The top 2 or 3 lights stay on, but all the others go out. My IP controlled devices work, but there's no connection to the web. Yes, to the last question.


nephipower

join:2012-02-20
San Antonio, TX

It if your internal network still works when your public connection to the internet is not working that seems to point a problem with your iNID or copper pairs.

Now looking at your bitloading graph you typically want the two different overlapping graphs to be pretty close to each other.

Notice on yours that the yellow part is much shorter than the white portion.

What you need to get tech support to come out to your place and take a look at your lines.

Have you tried calling tech support yet to have someone come out?



Forosnai

join:2011-09-30
kudos:2
reply to np23

Your two VDSL lines are fine, but your inside unit is getting discoed from the iNID. Engage support for a tech visit to sort it, or just enable the ethernet in the iNID and use your own router.