dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3285
share rss forum feed

OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

Re: [WildBlue] server conflict?

Not often that Viasat admits they have a problem. Of course they had a problem with the usage meter for months...and some posters on here still didn't believe there was a problem. I guess that is why Viasat finally took the usage meter offline for the past several weeks...because it was operating so perfectly .

zsea

join:2013-04-01
reply to OldSatUser
said by OldSatUser:

A whole forum topic about the issue can be found here... »wildblueworld.com/forum/showthre···p?t=7290

HA! After a half a dozen tries to get through that forum reg and it telling me the text box verification was wrong i called CS and they said the forums are not completely back online yet! Go figure, never rains.

I would've told them that this site is fine »www.wrh.noaa.gov and from there there's quite a few workarounds, not as convenient as weather.gov, but it works.

DrStrangLov

join:2012-03-28
kudos:1
reply to RandyH
said by RandyH:

To clarify it doesnt work with Opera for me.

One has to use what they call the Turbo Mode, which is a proxy mode.

See lower left position in this browser

zsea

join:2013-04-01
reply to RandyH
said by RandyH:

To clarify it doesnt work with Opera for me.

Try this domain: »www.wrh.noaa.gov/

zsea

join:2013-04-01
reply to OldSatUser
said by OldSatUser:

I guess that is why Viasat finally took the usage meter offline for the past several weeks...because it was operating so perfectly .

So that explains why i've only used 600 mb this month, i'm assuming they're not trying to keep track so since it's rolling over in 2 days there's no worries?

OldSatUser

join:2012-05-10
Fresno, OH
The usage meter for Exede/NRTC customers (I can't speak for Dish Exede customers) has not been tracking data for about a month now. However, it will still reset on your billing date. Mine reset on March 22nd and I haven't used a byte of data yet according to the usage meter

Spice300
Premium
join:2006-01-10
reply to zsea
Yes, zsea, the reports are that Exede is not counting usage because they are having problems with the DAP meter.

The NOAA site loaded yesterday when I accessed it using the legacy Wildblue, so that supports that it is a problem with Exede. The temporary solution is likely to use a web based proxy to access the site. There are many out there, but here is one that worked for me: Coupon VPS. Browser cookies must be enabled to use the proxy.
--
Wildblue Value Pack, beam 31, Riverside gateway

DrStrangLov

join:2012-03-28
kudos:1
reply to zsea
said by zsea:

It appears some other ISPs are having the same issues: »[DNS] Problems With Some GOV Domains?

Check date of publication: 2011-02-16

zsea

join:2013-04-01
reply to Spice300
said by Spice300:

The NOAA site loaded yesterday when I accessed it using the legacy Wildblue, so that supports that it is a problem with Exede. The temporary solution is likely to use a web based proxy to access the site. There are many out there, but here is one that worked for me: Coupon VPS. Browser cookies must be enabled to use the proxy.

OK thanks for the info. I was able to load the wrh.noaa subset yesterday but it's gone today too. For all of the terrible hughesnet problems i had, their proxy did work to speed things up a bit. Excede ought supply their own.

zsea

join:2013-04-01
reply to Spice300
I think actually the solution is the one previously mentioned. Opera is loading both noaa and weather.gov fine. I'll be curious to see how it handles mlb gameday.


wm4bama

join:2012-05-10
Goodwater, AL
Yes, Opera works all the time...the trick to using Opera is to lock Turbo Mode ON...not Auto...this forces Opera to use their own DNS server...

Look for the icon in lower left and use the option "Configure Opera Turbo", then select the "ON" option and leave it ON..
--
Exede12, ViaSat-1, beam 342, Albuquerque Gateway, Denver AcceleNet servers

zsea

join:2013-04-01
said by wm4bama:

Yes, Opera works all the time...the trick to using Opera is to lock Turbo Mode ON... this forces Opera to use their own DNS server...

I just used the quick prefs tab and clicked it on, that locks it. In regards to the mlb gameday page, Chrome still beats Opera.

RandyH

join:2013-02-03
Decorah, IA
reply to DrStrangLov
Nope Opera does the same thing.
Full Turbo mode.
Still dial up is fine with the sites.

zsea

join:2013-04-01
said by RandyH:

Nope Opera does the same thing.
Full Turbo mode.
Still dial up is fine with the sites.

Mac or Windows? You might try clearing cache, etc.

RandyH

join:2013-02-03
Decorah, IA
XP,Tried all of the tricks.

RandyH

join:2013-02-03
Decorah, IA
reply to DrStrangLov
Yup,tried it and same problem here.

zsea

join:2013-04-01
reply to RandyH
said by RandyH:

XP,Tried all of the tricks.

Well, it's still likely a conflict on your computer if other PC users are able to make it work, the pathway from Opera's servers to the website is not conflicted.

Try a different computer if you have one.

zsea

join:2013-04-01

1 edit
reply to zsea

A whole forum topic about the issue can be found here... »wildblueworld.com/forum/showthre···p?t=7290

It seems the problem with the text verification box to register for that forum is beyond temporary for me, it won't let me through it. Is there no way to use your normal account login?



Exede Zac

join:2013-03-06
Davenport, IA
kudos:1
reply to RandyH
Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues. This should be resolved sometime this week. As to the exact resolution time frame, I don't have an ETA as of right now. Once the issue has been corrected I will be in the forum as well as Nick and Lizz at WildBlueWorld letting everyone know.


Exede Zac

join:2013-03-06
Davenport, IA
kudos:1
reply to RandyH
said by RandyH:

Exede Zac is on it.

Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues. This should be resolved sometime this week. As to the exact resolution time frame, I don't have an ETA as of right now. Once the issue has been corrected I will be in the forum as well as Nick and Lizz at WildBlueWorld letting everyone know.

RandyH

join:2013-02-03
Decorah, IA
reply to Exede Zac
Thanks Zac,I did also call in to the local coop so yes they know.

Wouldnt be so bad if it was Facebook or something...lol

zsea

join:2013-04-01
reply to Exede Zac
said by Exede Zac:

Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues.

I've learned through calling CS that the forum reg is a bug, even the rep couldn't get through the text verification box. So i'm left to communicate further issues here, otherwise i would go to the WB forum with this. I have a case that will be escalated when i can get through to CS.

I am also fairly certain that the second issue i brought up in this post is a similar conflict with the MLB server. Reason being that Opera is displaying the gameday page correctly.

I had a problem with a blog too, when i posted on the blog the post repeated numerous times without me doing anything. Same solution, Opera had no issues.

I believe in both those errors are similar, since the data is being received out of sync with the corresponding server. On the MLB page it's missing some value and then loading all at once. On the blog post it's repeating the value of the information being sent.

OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea
One would have to believe that the NOAA site can't be the only site that Exede can't deliver. I am sure there are others out there. Question is...what is unique about these websites that won't work with Exede? Not good if additional websites start having problems loading too.

DrStrangLov

join:2012-03-28
kudos:1
said by OldSatUser:

One would have to believe that the NOAA site can't be the only site that Exede can't deliver.

Copy and Paste this URL below into a web browser, which will cause a PDF file to be downloaded: Connectivity to a Specific Website Known Issues List

»help.wildblue.net/care/article/5238

zsea

join:2013-04-01
reply to OldSatUser
said by OldSatUser:

One would have to believe that the NOAA site can't be the only site that Exede can't deliver. I am sure there are others out there. Question is...what is unique about these websites that won't work with Exede? Not good if additional websites start having problems loading too.

Welp: very difficult to say for sure but the 2 issues i last reported beyond the .gov issues MAY have been fixed. A double, triple blog post per one entered is a pretty obvious problem. So in testing it just now it seems it's not happening with Chrome anymore. I also saw a better response from Chrome on the MLB site, no obvious out of sync packet delivery.

RandyH

join:2013-02-03
Decorah, IA
gov sites still down,they work with opera somewhat but still
should not be a issue.I guess Viasat has one part time tech on the job.


mauriceovich

@termbilling.com
reply to zsea
Same problem here in NW WA US with Exceed broadband. Cannot access anything with noaa.gov in it nor weather.gov; appears to be a DNS problem similar to those experienced before on Wildblue and Comcast; sites are up and accessible via 4G networking as well as other DSL links (like at my office).

OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea
It was reported on the Wildblue Forum that if you go to this site...

www.hidemyass.com

You can access the NWS via it. I tried this method with my Exede account and it did work. Not a perfect solution, but another workaround.

RandyH

join:2013-02-03
Decorah, IA
Thanks that does work somewhat.

OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea
Yes it does somewhat. I am going to try that site with a few other site "issues" I have had with Exede and see if those work too.