dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3232
share rss forum feed

RandyH

join:2013-02-03
Decorah, IA
reply to Exede Zac

Re: [WildBlue] server conflict?

Thanks Zac,I did also call in to the local coop so yes they know.

Wouldnt be so bad if it was Facebook or something...lol


zsea

join:2013-04-01
reply to Exede Zac

said by Exede Zac:

Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues.

I've learned through calling CS that the forum reg is a bug, even the rep couldn't get through the text verification box. So i'm left to communicate further issues here, otherwise i would go to the WB forum with this. I have a case that will be escalated when i can get through to CS.

I am also fairly certain that the second issue i brought up in this post is a similar conflict with the MLB server. Reason being that Opera is displaying the gameday page correctly.

I had a problem with a blog too, when i posted on the blog the post repeated numerous times without me doing anything. Same solution, Opera had no issues.

I believe in both those errors are similar, since the data is being received out of sync with the corresponding server. On the MLB page it's missing some value and then loading all at once. On the blog post it's repeating the value of the information being sent.

OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea

One would have to believe that the NOAA site can't be the only site that Exede can't deliver. I am sure there are others out there. Question is...what is unique about these websites that won't work with Exede? Not good if additional websites start having problems loading too.


DrStrangLov

join:2012-03-28

said by OldSatUser:

One would have to believe that the NOAA site can't be the only site that Exede can't deliver.

Copy and Paste this URL below into a web browser, which will cause a PDF file to be downloaded: Connectivity to a Specific Website Known Issues List

»help.wildblue.net/care/article/5238

zsea

join:2013-04-01
reply to OldSatUser

said by OldSatUser:

One would have to believe that the NOAA site can't be the only site that Exede can't deliver. I am sure there are others out there. Question is...what is unique about these websites that won't work with Exede? Not good if additional websites start having problems loading too.

Welp: very difficult to say for sure but the 2 issues i last reported beyond the .gov issues MAY have been fixed. A double, triple blog post per one entered is a pretty obvious problem. So in testing it just now it seems it's not happening with Chrome anymore. I also saw a better response from Chrome on the MLB site, no obvious out of sync packet delivery.

RandyH

join:2013-02-03
Decorah, IA

gov sites still down,they work with opera somewhat but still
should not be a issue.I guess Viasat has one part time tech on the job.



mauriceovich

@termbilling.com
reply to zsea

Same problem here in NW WA US with Exceed broadband. Cannot access anything with noaa.gov in it nor weather.gov; appears to be a DNS problem similar to those experienced before on Wildblue and Comcast; sites are up and accessible via 4G networking as well as other DSL links (like at my office).


OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea

It was reported on the Wildblue Forum that if you go to this site...

www.hidemyass.com

You can access the NWS via it. I tried this method with my Exede account and it did work. Not a perfect solution, but another workaround.


RandyH

join:2013-02-03
Decorah, IA

Thanks that does work somewhat.


OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea

Yes it does somewhat. I am going to try that site with a few other site "issues" I have had with Exede and see if those work too.


RandyH

join:2013-02-03
Decorah, IA

»wildblueworld.com/forum/showthre···ost58054

Still working on it Nick says.



jasika

@airtelbroadband.in
reply to zsea

satellite products

yes it seems to me its a DNS problem.... and for this problem you have to consult with the experts and check your settings and if your problem is related to the slow networks then you just once use the mobile signal booster & the mobile antenna & wireless router like pocket router , mobile jemmer, wi-fi booster and the cell phone booster data card antenna , rf antenna and many more products its realy works just seaech with the name of mobile signal booster and visit this website
»pantagonesatellite.co.in/


OldSatUser

join:2012-05-10
Fresno, OH
reply to zsea

Re: [WildBlue] server conflict?

Disregarding the previous spam message, the Wildblue forum is reporting the NOAA websites are working for most people now on Exede (including me).


RandyH

join:2013-02-03
Decorah, IA
reply to zsea

Gov sites finally working?


zsea

join:2013-04-01

said by RandyH:

Gov sites finally working?

It's a go for me!