dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
17
share rss forum feed

RandyH

join:2013-02-03
Decorah, IA
reply to OldSatUser

Re: [WildBlue] server conflict?

Exede Zac is on it.

OldSatUser

join:2012-05-10
Fresno, OH
Not often that Viasat admits they have a problem. Of course they had a problem with the usage meter for months...and some posters on here still didn't believe there was a problem. I guess that is why Viasat finally took the usage meter offline for the past several weeks...because it was operating so perfectly .

zsea

join:2013-04-01
said by OldSatUser:

I guess that is why Viasat finally took the usage meter offline for the past several weeks...because it was operating so perfectly .

So that explains why i've only used 600 mb this month, i'm assuming they're not trying to keep track so since it's rolling over in 2 days there's no worries?

OldSatUser

join:2012-05-10
Fresno, OH
The usage meter for Exede/NRTC customers (I can't speak for Dish Exede customers) has not been tracking data for about a month now. However, it will still reset on your billing date. Mine reset on March 22nd and I haven't used a byte of data yet according to the usage meter


Exede Zac

join:2013-03-06
Davenport, IA
kudos:1
reply to RandyH
Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues. This should be resolved sometime this week. As to the exact resolution time frame, I don't have an ETA as of right now. Once the issue has been corrected I will be in the forum as well as Nick and Lizz at WildBlueWorld letting everyone know.


Exede Zac

join:2013-03-06
Davenport, IA
kudos:1
reply to RandyH
said by RandyH:

Exede Zac is on it.

Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues. This should be resolved sometime this week. As to the exact resolution time frame, I don't have an ETA as of right now. Once the issue has been corrected I will be in the forum as well as Nick and Lizz at WildBlueWorld letting everyone know.

RandyH

join:2013-02-03
Decorah, IA
reply to Exede Zac
Thanks Zac,I did also call in to the local coop so yes they know.

Wouldnt be so bad if it was Facebook or something...lol

zsea

join:2013-04-01
reply to Exede Zac
said by Exede Zac:

Randy,

Thanks for letting everyone know this, I appreciate your help.
We are working on this here at ViaSat to correct these issues.

I've learned through calling CS that the forum reg is a bug, even the rep couldn't get through the text verification box. So i'm left to communicate further issues here, otherwise i would go to the WB forum with this. I have a case that will be escalated when i can get through to CS.

I am also fairly certain that the second issue i brought up in this post is a similar conflict with the MLB server. Reason being that Opera is displaying the gameday page correctly.

I had a problem with a blog too, when i posted on the blog the post repeated numerous times without me doing anything. Same solution, Opera had no issues.

I believe in both those errors are similar, since the data is being received out of sync with the corresponding server. On the MLB page it's missing some value and then loading all at once. On the blog post it's repeating the value of the information being sent.