dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
720
share rss forum feed


J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1
Reviews:
·Rogers Portable ..

[OS X] Tiger or Leopard?

As you know, I bought an older Mac Mini with a PPC G4, it is coming with Tiger. Should I upgrade to Leopard? It will have 1 GB of ram. Also had Airport and BlueTooth, will the BlueTooth work with my current BT Keyboard (2013)?

Just want suggestions to people using their older units.

If I need Leopard, where is the best place to get it? I have Leopard, but I think it's for Intel only.
--
If you can't explain it simply, you don't understand it well enough. - Albert Einstein



HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21

I would suggest you use the latest, because latest versions of various things like browsers, flash, java, will likely require latest version of PPC OS, which is Leopard...
--



J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1

Do you know where I can get a disk?



PhoenixDown
FIOS is Awesome
Premium
join:2003-06-08
Fresh Meadows, NY
kudos:1
reply to J E F F

You will probably have problems with Leopard.
--
Add a signature here



wmcbrine
213 251 145 96

join:2002-12-30
Laurel, MD
kudos:1
reply to J E F F

A lot of people say Tiger works better on a G4... my view is that a lot more software is going to work under Leopard. However, I never did upgrade my Mini to Leopard, due to the cost.
--
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0



billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:3
reply to J E F F

said by J E F F:

Do you know where I can get a disk?

This is one source: »www.amazon.com/gp/product/B001AM···JMQY7D3V


bobrk
You kids get offa my lawn
Premium
join:2000-02-02
San Jose, CA
reply to J E F F

I would do it. There are a lot of things in Leopard that aren't in Tiger. With a gig you should be ok. Don't expect amazing performance though, but it should be good for lightweight stuff. I run 10.5.8 on an old single core G5, and it's fine.



HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to billaustin

said by billaustin:

said by J E F F:

Do you know where I can get a disk?

This is one source: »www.amazon.com/gp/product/B001AM···JMQY7D3V

ROFL, that is a ridiculous price for obsolete software... That crap should be $20 with free shipping. Seriously...
--



J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1
Reviews:
·Rogers Portable ..

So I got the Mac Mini today, was left a notice yesterday for pick-up to-day from Shoppers Drug Mart. Went over to Staples to get a keyboard and mouse, they had a MS on sale for 1/2 price. Everything is working flawless. Looks awesome on the projector. It didn't connect with my Airport Express (because it's WPA, Mini is only WEP) but it did connect to my Rogers router. I'm updating to 10.4.11. Now I'm not sure if I should key the keyboard and mouse (got it for initial set-up) and go and use my wireless Apple keyboard and buy a trackpad, or leave it as is...I think the trackpad would be very nice though.
--
If you can't explain it simply, you don't understand it well enough. - Albert Einstein



billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:3
reply to HiVolt

said by HiVolt:

said by billaustin:

said by J E F F:

Do you know where I can get a disk?

This is one source: »www.amazon.com/gp/product/B001AM···JMQY7D3V

ROFL, that is a ridiculous price for obsolete software... That crap should be $20 with free shipping. Seriously...

This is true, but there are limited 'legal' options available for obtaining the discontinued software. Supply and Demand sets the price.

I recently bought two sealed packages of 10.6 - one Retail for $20 and one Server for $25 (free shipping). The lowest price I could find for 10.5 was $120.


J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1

I wonder if Apple would sell me one...I have bought enough stuff from them...


HappyFrappy

join:2000-10-04
North
reply to J E F F

Retail discs of Leopard were PPC+Intel(Leopard itself and the Mac Box Set). If you call up Apple about the iPhone 4 requirement of Leopard and you can't buy it, they'll usually mail out a disc.

In my experience with my lowly 12" PowerBook G4(1.33Ghz), Leopard was painfully slower in many areas and the loss of Classic was like taking a hockey puck to the face. Firefox & plugins are even slower on Leopard with PPC machines, heck Ubuntu PPC(11.xx-12.xx) is much more snappier with a newer Firefox and more memory efficient--plus OpenOffice or Libre Office isn't as buggy as the half-arsed PPC end-of-life version



J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1

So the suggestion would be to leave it as is, I guess?



acadiel
Press fire to begin
Premium
join:2002-06-22
61705
kudos:2

said by J E F F:

So the suggestion would be to leave it as is, I guess?

I just put a dual partition on my Mini G4 that I just reloaded. A small 20GB partition for 10.4 (patched) with Classic, and the rest with a patched copy of 10.5.

Best of both worlds


J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1
Reviews:
·Rogers Portable ..

Who do I know if I am running "Classic"? What are patched copies?

Anyway, right now it is working predictably....not sure if wise to change something that seems to be working.

Will say, though, it runs QuickTime files like a champ. No issues. Even my last Intel Windows machine couldn't run QT movies properly. Makes me think that QT was optimized for PPC's.
--
If you can't explain it simply, you don't understand it well enough. - Albert Einstein



wmcbrine
213 251 145 96

join:2002-12-30
Laurel, MD
kudos:1

said by J E F F:

Who do I know if I am running "Classic"?

"Classic" is the environment that supports pre-OS-X Mac software. (Apps written for OS 9, etc.)

What are patched copies?

I'm guessing he means the most up-to-date versions (10.4.11 and 10.5.8, per Wikipedia), vs. the versions that came on the install discs.
--
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0