dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
418
share rss forum feed


haroldo

join:2004-01-16
united state
kudos:1

MacBook Air PowerNap isn't working

It's not a big deal, but I've noticed many times when I open up my MBA, the computer is frozen for 15-20 seconds. The clock displays the time the machine went to sleep. It's not a big deal and I've seen a number of posts reporting the same behavior.
I've also noticed that when asleep, PowerNap doesn't 'do it's thing'. It's supposed to retrieve mail, but it doesn't. Again, it's not a big deal, since it takes 3-4 seconds to get mail.
I am posting, since, well, it's not working the way it's supposed to.
I know it's a (very) minor feature, but does it work properly for anyone?
Thanks!



bbarrera
Premium,MVM
join:2000-10-23
Sacramento, CA
kudos:1

1 recommendation

said by haroldo:

It's not a big deal, but I've noticed many times when I open up my MBA, the computer is frozen for 15-20 seconds. The clock displays the time the machine went to sleep.

See this:
»www.ewal.net/2012/09/09/slow-wak···-retina/


bbarrera
Premium,MVM
join:2000-10-23
Sacramento, CA
kudos:1
reply to haroldo

said by haroldo:

I've also noticed that when asleep, PowerNap doesn't 'do it's thing'. It's supposed to retrieve mail, but it doesn't.

See this page:
»support.apple.com/kb/HT5394?view···le=en_US


haroldo

join:2004-01-16
united state
kudos:1

said by bbarrera:

said by haroldo:

I've also noticed that when asleep, PowerNap doesn't 'do it's thing'. It's supposed to retrieve mail, but it doesn't.

See this page:
»support.apple.com/kb/HT5394?view···le=en_US

D'oh!...thanks!