dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1517
share rss forum feed

laserfan

join:2005-01-14
Texas

Problems logging-in to VM

It seems VM has been making some changes and my login bookmark no longer works. When I go to this page

»www2.virginmobileusa.com/login/login.do

and enter my account and PIN I get a "Sorry we are unable to log you in" message.

Do others have this problem i.e. is their system broken?


dib22

join:2002-01-27
Kansas City, MO
Try the login from the main webpage and see if it works there.

»www.virginmobileusa.com/

laserfan

join:2005-01-14
Texas
But there is no "login from the main webpage" only the link given, by clicking on "Manage My Account".

I still can't log-in--can you (or anyone else)?

BTW they seem to have done some upgrading in my area--the service was sucky all week and then the last 24 hours or so I've been getting >2Mbps download speeds, easily 500-700Kbps greater than I've ever seen before from BB2G.

laserfan

join:2005-01-14
Texas
OK I found instead this page:

»www1.virginmobileusa.com/mydatacard/home.do

and when I enter my acct # and password Virgin tells me they are updating their system and no maintenance is possible at this time.

So it appears this should only be a temporary situation.


dib22

join:2002-01-27
Kansas City, MO
Yea the "manage my account" should toss you to the proper page.

Interesting guess the earlier reports of them moving to the sprint billing system is happening, Ill keep an eye out for it myself.




Btw looks like you have LTE lit up in your area

laserfan

join:2005-01-14
Texas
said by dib22:

Btw looks like you have LTE lit up in your area

Well, that figures doesn't it, right after I bought a backup MC760VMU and MiFi2200. But I do like my $40 "unlimited" (grandfathered) BB2G plan, especially now that I'm getting >2Mbps speeds (and I did find that Sprint sez my tower experienced a "speed upgrade"--amazingly I'm actually experiencing it!).

Guess now I will have to consider a 4G upgrade where just a few months ago when I checked it was very limited availability to only the major cities i.e. Austin/SA.

In the meantime the login page that was only supposed to be down for 24 hours still does not work. I looked at my docs and I'd gotten a notice in Nov12 and then Dec saying "early 2013" for these changes. Obviously things have taken longer to implement than projected!


dib22

join:2002-01-27
Kansas City, MO
said by laserfan:

Well, that figures doesn't it, right after I bought a backup MC760VMU and MiFi2200.

Don't be upset, Virgin doesn't have a LTE broadband device yet, just one handset that does LTE so far.

But I do like my $40 "unlimited" (grandfathered) BB2G plan, especially now that I'm getting >2Mbps speeds (and I did find that Sprint sez my tower experienced a "speed upgrade"--amazingly I'm actually experiencing it!).

Yes I hold onto my $40/unlimited-3G accounts as well... our rewards for putting up with them all this time

laserfan

join:2005-01-14
Texas
said by dib22:

said by laserfan:

Well, that figures doesn't it, right after I bought a backup MC760VMU and MiFi2200.

Don't be upset, Virgin doesn't have a LTE broadband device yet, just one handset that does LTE so far.

But I do like my $40 "unlimited" (grandfathered) BB2G plan, especially now that I'm getting >2Mbps speeds (and I did find that Sprint sez my tower experienced a "speed upgrade"--amazingly I'm actually experiencing it!).

Yes I hold onto my $40/unlimited-3G accounts as well... our rewards for putting up with them all this time

Thanks dib22, it's great to have someone here who I can actually get responses/help/advice from on VMBB2G! I didn't know VM had no BB2G LTE device yet, though they must be fixin' to come-out with one since they've cleared-out their MC760VMUs.

Today my login links are working again, and among other changes I see they've greatly expanded the "Plans" menu options!


whatsayU

@bhn.net
reply to laserfan
Has anyone successfully been able to log into VM account Yet?

I still see the maintenance message and not letting me in to my mifi back office.

Ripperjack

join:2012-01-12
Fredericksburg, TX
Reviews:
·Charter
reply to laserfan
said by laserfan:

Obviously things have taken longer to implement than projected!

As if things would ever be different. Anything the wireless industry projects... add on about 5 years and your closer to the true timeline for project completion.

laserfan

join:2005-01-14
Texas
reply to whatsayU
said by whatsayU :

Has anyone successfully been able to log into VM account Yet?

I said it was working again.


dib22

join:2002-01-27
Kansas City, MO
reply to whatsayU
said by whatsayU :

Has anyone successfully been able to log into VM account Yet?

According to an anon post over on the sprint board the tech support guys say it can take "7-10 business days" for the issue to resolve... so hang in there.