dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed

Roselle, IL

2-WIRE and Netgear

I've used the Netgear (WNR3500u) device as an access point for some time with no issues.

ATT recently installed Uverse and of course, 2Wire "took over" my wireless. I can connect to Netgear wireless, but there is no internet.

This is what I'd like to do:

1) Disable wireless on the 2Wire gateway. (ATT will do this)
2) Use the Netgear device as the wireless gateway.

This is what I've done:

1) The 2Wire gateway IP is
2) On the Netgear device, I disabled DHCP and using a static >
3) When I connect to Netgear wireless, I see an error such as...
"( is managing this device..."

This is what I have:

>> Netgear WNR3500u
OUTSIDE > 2WIRE > 2WIRE WIRELESS (will be disabled)
>> Switch to wired devices


Thanks much.


Chicago, IL

You can disable wireless in the 2Wire yourself.

I don't exactly have the best grasp of what you have going on there, but I'll tell you what I did for over a year.

First you can do one of two things, what your doing now, by using the Netgear as a wireless AP, disabling DHCP, and plugging the cord from the 2Wire into one of the LAN ports instead of the WAN port.

The above method I never bothered much with, since I wanted NOTHING to do with the 2Wire. So I went the other way, and set my Netgear WNDR3400 up as a completely separate network from the 2Wire.

Disabled wireless, plugged the cord from the 2Wire into the WAN port, oh and you should change the 2Wires IP range to the 172.16.0.X range (or to one that's different from the router your going to use)

I also set the 2Wire to "DMZ plus" mode for the Netgear.

Some say the latter method can be problematic, but it worked best for me.

Roselle, IL


Any idea what that error is coming from?

BTW I tried saving the 'disable wireless' in the 2Wire several times, and was unsuccessful. However, while I was on the phone with ATT support, they were able to change and save that config remotely. And... recently confirmed with an ATT friend of mine... that config is not a user-configurable setting. If you know a way around that, please tell me.

End of line

Powder Springs, GA
reply to jmueller08233

1. Disable wireless for 2 wire, DHCP can be left alone

2. Change IP allocations/subnet of netgear,
ex. Netgear gateway IP to something like, reassign new IP address LAN addresses in netgear to 192.168.2.???-??? .

3. Power down RG,netgear, plug LAN side for RG to WAN of netgear, power all back up, test your network, etc.

4. If you so choose, like most do, go back into 2 wire & place netgear address in DMZ.

This is my setup w/ basic Netgear N300, works no probs. Netgear handles my lan connections, wired/wifi. 1 LAN port from RG back to router, 1 port to switch for my STB's for TV. I hardley ever check UI of RG here with my router in place.

Piece o' cake.

Roselle, IL

Thanks !


reply to jmueller08233

Using the search function of this forum will net you a wealth of information and answer your questions faster than waiting for replies.