dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1302
share rss forum feed


Luc

@sita.aero

[TGV] Probleme DHCP sur port WAN - Lease 1 heure...

Premier post mais je suit ce forum depuis des lunes.
Après avoir remarqué de fréquentes déconnections sur VOIP. J'ai vu que le DHCP de vidéotron me donne une IP avec un lease d'une heure. Et ce seulement depuis que ils m'on passé de TGV20/(slow) a 20/10.

J'ai clavadé avec un Daniel du Support Technique et il me dit que il ne peuvent rien faire. Ca me donne pas mal le gout de mettre la IP Statique et de dealer avec un duplicate IP à l'occasion. Au moins ma conjointe va pouvoir parler au telephone sans se faire couper.

Avez vous une meilleure solution?

Note1: J'ai essayé une autre MAC sur le port WAN du routeur et la reservation reste à 1 heure.

Note2: Évidemment meme probleme avec le PC connecté directement dans le Modem.

Merci!


zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX

le lease à 1h, ça doit être temporaire... j'imagine que Vidéotron fait ce genre de manipulation quand ils se préparent à faire des changement dans leur réseau pour s'assurer que les adresses IP soient "renouvelées" rapidement.

Ceci étant dit, je ne vois pas pourquoi ce lease de 1h occasionnerait une perte de connexion sur le VOIP à moins que l'adresse IP change à chaque fois. Tu ne devrais pas non plus perdre l'adresse IP à cause de ce lease trop court car ton routeur ou ordinateur devrait le renouveler à la moitié du temps restant (donc 20 minutes).
La seule raison pourquoi tu pourrais perdre l'adresse IP lors du renouvellement du lease, si bien sûr le renouvellement est demandé avant l'expiration, c'est si Vidéotron décide d'enlever le range d'adresses IP de la cellule où tu est branché pour l'assigner à une autre cellule.
--
SpeedCable Extreme 60 avec Electronic Box!



luc

@sita.aero

zadigre,

Merci pour les informations.
J'ai un Dlink DGL-4500 un peut viellot mais stable. Je vois dans les log du routeur un 'lost lease' et ca prends 1 minute avant que le port WAN soit activé après un renew. Le routeur entre dans une phase d'évaluation de la vitesse de la connection..

Je sais que dans le standard DHCP Client, celui-ci doit faire un renew avant l'expiration du lease.

C'est p-e un probleme du DLINK. Évidemment il n'y a plus de firmware recent pour ce modèle. Donc soit que j'essai un autre routeur ou que je lui colle son adresse statique.


IamGimli

join:2004-02-28
Canada
kudos:2

Si tu pense que mettre l'addresse qui t'est assignée par DHCP statique va t'aider, tu te trompes royalement.

Si ton addresse change chaque fois que le lease DHCP est renouvelé, c'est que cette adresse est remise dans le pool DHCP et qu'elle sera réutilisée par le prochain client qui demande une nouvelle adresse. Au moins, en ce moment, même si tu perds la connection pendant environ une minute à chaque renouvellement les chances sont que tu reviens avec a même adresse. Si tu mets ton adresse fixe c'est certain que DHCP va donner ton adresse à un autre client et le down time sera beaucoup plus long, nécessitant une intervention manuelle.


zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
reply to luc

said by luc :

zadigre,

Merci pour les informations.
J'ai un Dlink DGL-4500 un peut viellot mais stable. Je vois dans les log du routeur un 'lost lease' et ca prends 1 minute avant que le port WAN soit activé après un renew. Le routeur entre dans une phase d'évaluation de la vitesse de la connection..

Je sais que dans le standard DHCP Client, celui-ci doit faire un renew avant l'expiration du lease.

C'est p-e un probleme du DLINK. Évidemment il n'y a plus de firmware recent pour ce modèle. Donc soit que j'essai un autre routeur ou que je lui colle son adresse statique.

je crois que ton routeur pourrait être la cause du problème... car il devrait renouveler le DHCP bien avant la fin du lease.
tu vois ces lost lease à quel intervalle?
Aussi, ça serait peut-être bon d'essayer de désactiver cet évaluation de la vitesse... à moins que tu aie absolument besoin du contrôle QOS (ou quelque chose du genre), c'est un peu inutile d'évaluer la vitesse.
--
SpeedCable Extreme 60 avec Electronic Box!


luc

@sita.aero

Je vois le lost lease exactement a chaque heure et à la seconde près. Je sais pas combine de temps la MAC address est reserve dans la liste DHCP de Vidéotron. Il est bien possible que ce délais soit court comme le suggère IamGimli et que la IP sera filée à un autre usager assez rapidement.

Dans un environment non ISP, normalement on garde la MAC dans la liste de reservation pour un bon bout de temps, genre 3 mois (Pour les usager mobiles, VPN qui retournent au bureau de temps en autre).

Je vais voir si il y a une option pour virer la mesure de la bandwidth dans le dlink.

Merci a tous


zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX

said by luc :

Je vois le lost lease exactement a chaque heure et à la seconde près. Je sais pas combine de temps la MAC address est reserve dans la liste DHCP de Vidéotron. Il est bien possible que ce délais soit court comme le suggère IamGimli et que la IP sera filée à un autre usager assez rapidement.

Dans un environment non ISP, normalement on garde la MAC dans la liste de reservation pour un bon bout de temps, genre 3 mois (Pour les usager mobiles, VPN qui retournent au bureau de temps en autre).

Je vais voir si il y a une option pour virer la mesure de la bandwidth dans le dlink.

Merci a tous

Il est tout à fait possible que dans l'environnement de Vidéotron que le délai pour libérer l'association MAC address et IP soit très court pour s'assurer qu'il n'y ait pas d'adresse IP qui ne servent à rien pendant trop longtemps.

Ceci étant dit, ça ne devrait pas poser de problème car le routeur devrait absolument renouveler avant l'expiration du bail.
Comme je l'ai mentionné dans mon message précédent, si le bail est de 1 heure, il routeur devrait renouveler à 30 minutes.
C'est exactement ce que je vois présentement dans mon routeur... le bail est à 12 heures... et le routeur renouvelle le tout à 6h pile, pas une minute de plus.
Par contre, je crois que ce délai de renouvellement est spécifié lors de l'acquisition initiale de l'adresse IP... donc si le serveur dicte un délai de renouvellement plus long que 1 heure alors que le bail est de 1 heure, là tu risque d'avoir des problèmes. Mais bien franchement, je crois que le problème se situe au niveau du routeur qui a peut-être de la difficulté à gérer un bail court.... j'ai déjà vu un problème comme tu le décris et j'ai réglé le tout en changeant le routeur.
--
SpeedCable Extreme 60 avec Electronic Box!


luc

@sita.aero

Zadigre,

Ca me semble tres juste, j'arrive a la meme conclusion que toi.
Avez-vous un routeur a me suggerer considerant qu'il doit fonctionner avec un bridge DAP-1522 de DLINK?

Merci


zoid

join:2012-09-05
reply to Luc

Le seul problème connu avec les nouvelles vitesses TGV c'est certains modèles de modem instable et sinon c'est ton signal en amont. Il y a pas beaucoup de conseiller habitué avec les nouvelles normes plus sévères et de valider les nouvelles parties du signal.


Altheran5

join:2011-04-08
canada
Reviews:
·Videotron
reply to luc

said by luc :

zadigre,

Merci pour les informations.
J'ai un Dlink DGL-4500 un peut viellot mais stable. Je vois dans les log du routeur un 'lost lease' et ca prends 1 minute avant que le port WAN soit activé après un renew. Le routeur entre dans une phase d'évaluation de la vitesse de la connection..

Je sais que dans le standard DHCP Client, celui-ci doit faire un renew avant l'expiration du lease.

C'est p-e un probleme du DLINK. Évidemment il n'y a plus de firmware recent pour ce modèle. Donc soit que j'essai un autre routeur ou que je lui colle son adresse statique.

Va dans tes paramètres QoS pour retirer l'évaluation de la connection et entre ton 10 mbits upload manuellement. Ca va accélérer le processus.

zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
reply to luc

said by luc :

Zadigre,

Ca me semble tres juste, j'arrive a la meme conclusion que toi.
Avez-vous un routeur a me suggerer considerant qu'il doit fonctionner avec un bridge DAP-1522 de DLINK?

Merci

le bridge est utilisé de quelle façon?

s'il est utilisé comme "client" pour permettre le branchement de périphériques câblés, il ne devrait pas y avoir de problème... pour répéter le signal pour le retransmettre plus loin, il serait peut-être possible de ne pas l'utiliser par certains routeurs récent sont probablement plus puissants que ce que tu as déjà.

Mon routeur tout usage préféré est le Asus RT-N16. c'est un routeur qui existe depuis un bon moment déjà... mais rapport qualité prix, il est toujours un très bon choix.
--
SpeedCable Extreme 60 avec Electronic Box!


luc

@sita.aero

@zoid, merci de l'info, j'ai le petit modem noir carré (J'écris de mon bureau, mais je pense que c'est un Motorola BitSurfer assez recent). Mais mes déconnections sont loggées comme Lost Lease aux heures, donc je pense pas que c'est un pbm de signal.

@Altheran5 - Merci du tip, mais je ne pense pas avoir activé de QoS. GameFuel (genre de QoS) est a ON par contre, mais je joue jamais online, donc je m'en cogne solide du GameFuel, je vais le virer.

@Zadigre, mon DAP est en mode bridge (wireless to wired) pour la TV, Receiver, HTPC. Je pense que le routeur ne voit que des connections wifi ordinaires.
Je regardais le ASUS RT-AC66U, les reviews sont bons. Tant qu'a faire c'est pas 185$ qui va m'étrangler.
Encore merci


julienvf

join:2008-12-30
Verdun, QC
kudos:1
reply to Luc

Être toi, je changerais de FAI s'ils règlent pas le problème...


zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
reply to luc

said by luc :

@zoid, merci de l'info, j'ai le petit modem noir carré (J'écris de mon bureau, mais je pense que c'est un Motorola BitSurfer assez recent). Mais mes déconnections sont loggées comme Lost Lease aux heures, donc je pense pas que c'est un pbm de signal.

@Altheran5 - Merci du tip, mais je ne pense pas avoir activé de QoS. GameFuel (genre de QoS) est a ON par contre, mais je joue jamais online, donc je m'en cogne solide du GameFuel, je vais le virer.

@Zadigre, mon DAP est en mode bridge (wireless to wired) pour la TV, Receiver, HTPC. Je pense que le routeur ne voit que des connections wifi ordinaires.
Je regardais le ASUS RT-AC66U, les reviews sont bons. Tant qu'a faire c'est pas 185$ qui va m'étrangler.
Encore merci

donc pour ton DAP, c'est un simple client wifi... donc il n'y aura pas de problème à le brancher sur un autre routeur.

Effectivement, le RT-AC66U semble un bon choix... c'était un de mes choix quand j'ai changé mon routeur dernièrement. J'ai plutôt opté pour un Linksys EA6500 car j'ai eu un bon deal lors de mon achat...

En passant, l'achat d'un routeur qui a la bande 5GHz devient de plus en plus une bonne idée... cette fréquence permet (pour le moment) d'éviter les interférences avec les réseaux des voisins, certains téléphone sans fils et même le four à micro-onde. Pour ma part, je branche tous mes périphériques sur cette fréquences quand cela est possible.
--
SpeedCable Extreme 60 avec Electronic Box!

zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
reply to julienvf

said by julienvf:

Être toi, je changerais de FAI s'ils règlent pas le problème...

il est possible que même en changeant de fournisseur, cela ne change absolument rien au problème du OP. Si dans un secteur donné, le bail DHCP est à 1h pour Vidéotron, il est tout à fait possible que le bail pour tous les autres fournisseurs soient aussi à 1h. En effet, ce n'est pas les fournisseurs indépendants qui contrôle le DHCP... tout est contrôler par Vidéotron.

Ceci étant dit, le bail de 1 heure n'est pas un problème... c'est le fait que le routeur ne renouvelle pas avant ce 1 heure qui est un problème.
--
SpeedCable Extreme 60 avec Electronic Box!


luc

@sita.aero

Bon, j'ai déactivé le GameFuel QoS engine et le renouvellement DHCP se fait sans perte de connectivitée.. Merci pour les tip.

J'ai parlé au dept de Rétention Service Technique (ou qq chose comme ça), p.c.q après mon chat avec Vidéotron, j'avais donné une note pas trop bonne dans leur sondage de satisfaction.

Le tech m'a dit que le DHCP de 1hr est cause par un nouveau système de load sharing du uplink et que si il y a congestion, une nouvelle IP sera assignee à ma MAC au prochain renew.
Bon ça me semble un peu bizarre comme load sharing...

Du moins mon probleme était dans mon routeur.. Donc le cas est réglé.

rant

J'avais un ping -t sur mon default gateway (192.168.0.1) , et je me suis apercu que mon petit DLINK en arrache par moment quand il y a un peu de traffic. Mon ping monte à 80ms par bout!!!
J'ai l'impression que le petit CPU à de la misère a switcher le traffic quand il y a un peu de load.

Si j'utilise le GUI du routeur, mon ping monte au fond!!!

/rant


zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
reply to Luc

bonne idée d'avoir désactivé le QOS... tout QOS sur un "petit" routeur devrait être désactivé car ça prend pas mal de jus cette fonction.

un petit truc pour choisir un routeur... la bande passante wan to lan que le routeur peut gérer est habituellement un bon indicatif de la puissance relative du routeur...
Il y a un site web qui liste pas mal de routeur par rapport wan-to-lan et lan-to-wan... très facile à utiliser »www.smallnetbuilder.com/lanwan/r···-charts/
malheureusement, ton routeur D-LINK n'est pas listé dans ce site web... mais de toute façon, il doit être pas mal en bas du lot.
--
SpeedCable Extreme 60 avec Electronic Box!


luc

join:2013-04-11
H2S0B6

Re: [TGV] Probleme DHCP sur port WAN - Lease 1 heure...[SOLVED]

Petit update, J'ai acheté un ASUS - RT-AC66U... Problème réglé. aucune déconnection.