dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14
share rss forum feed


siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
reply to angussf

Re: Flash Player 11.7.700.169

No bulletin which is par for the course for Adobe.
This is the patch Tuesday release.


bluepoint

join:2001-03-24
There are release notes but the links doesn't work for me.
»blogs.adobe.com/psirt/tag/flash-player


siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
Reviews:
·Bell Sympatico
That's a tagged link which I don't believe Adobe use.
You might want to trash that bookmark, if it is one.

The Adobe PSIRT Blog is showing three for the month.
»blogs.adobe.com/psirt/2013/04
The below is not resolving to anything, atm.
»www.adobe.com/support/security/b···-11.html


angussf
Premium
join:2002-01-11
Tucson, AZ
kudos:4

1 recommendation

said by siljaline:

That's a tagged link which I don't believe Adobe use.
You might want to trash that bookmark, if it is one.

The Adobe PSIRT Blog is showing three for the month.
»blogs.adobe.com/psirt/2013/04
The below is not resolving to anything, atm.
»www.adobe.com/support/security/b···-11.html

It resolves now. And it says that the Windows version is required to fix vulnerabilities which are "being targeted ... in the wild".

Adobe - Security Bulletins: APSB13-11 - Security updates available for Adobe Flash Player
»www.adobe.com/support/security/b···-11.html

Priority and severity ratings

Adobe categorizes these updates with the following priority ratings and recommends users update their installations to the newest versions:
Product / Updated version / Platform / Priority rating
Adobe Flash Player / 11.7.700.169 / Windows / 1

Adobe - Security severity ratings
»www.adobe.com/support/security/s···ngs.html
Priority 1: This update resolves vulnerabilities being targeted, or which have a higher risk of being targeted, by exploit(s) in the wild for a given product version and platform. Adobe recommends administrators install the update as soon as possible. (for instance, within 72 hours).
[Edit:] NOTE: the same Priority 1 warning is assigned to the Shockwave Player patch:
Adobe - Security Bulletins: APSB13-12 - Security update available for Adobe Shockwave Player
»www.adobe.com/support/security/b···-12.html
--
Angus S-F
GeoApps, Tucson, Arizona, USA
»geoapps.com/
»www.linkedin.com/in/angussf
»geoapps.blogspot.com/


bluepoint

join:2001-03-24
reply to siljaline
said by siljaline:

That's a tagged link which I don't believe Adobe use.
You might want to trash that bookmark, if it is one.

The Adobe PSIRT Blog is showing three for the month.
»blogs.adobe.com/psirt/2013/04
The below is not resolving to anything, atm.
»www.adobe.com/support/security/b···-11.html

Huh? Did you check your links? It resolves to the same thing.


siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
Yes, I checked my links, they work fine. Wasn't aware that Adobe had tags on their pages. You learn something new, every day.

Point is, we now are informed as to what applies under the applicable bulletin.