dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1966
share rss forum feed

dramzen

join:2010-09-30

Problem using Shaw's usenet servers...

I've been using them for years without any problems but I've started getting errors. A couple of weeks ago I started getting errors about needing a password but it would still download normally. Now I get the errors and it won't download.

I tried both news.shawcable.net and shawnews.wp.shawcable.net.

What's going on?

kevinds
Premium
join:2003-05-01
Calgary, AB
kudos:3
Reviews:
·Shaw
Are you using a new IP address (block)

The no password is based on Shaw's IP space, if Shaw got a new block added, but the news servers wern't updated, it would cause this.

Can you try a different client?

--
Yes, I am not employed and looking for IT work. Have passport, will travel.

scubascythan

join:2005-05-14
reply to dramzen
Shaw's usenet servers are fine.

I think he means requiring a password to extract rar files. There are some posters who have been doing that, just have to be careful and find more reliable source for your NZB. Some indexing sites tell you if the rar-package requires a password.

Getting errors and not downloading certain files is just part of the DMCA takedowns. Certain movies, ppvs, tv shows and other media are taken down within 24 hours on usenet now. Pretty much most big usenet providers are targetted and comply with these, including Shaw's usenet provider highwinds.

dramzen

join:2010-09-30
reply to dramzen
said by kevinds:

Are you using a new IP address (block)

The no password is based on Shaw's IP space, if Shaw got a new block added, but the news servers wern't updated, it would cause this.

Can you try a different client?

I haven't changed anything. It just stopped working.

said by scubascythan:

Shaw's usenet servers are fine.

I think he means requiring a password to extract rar files.

Nah.

Here's what happens:
013-04-09 10:19:45,956::INFO::[downloader:654] Thread 1@shawnews.wp.shawcable.net:119: timed out
2013-04-09 10:19:45,956::INFO::[downloader:654] Thread 2@shawnews.wp.shawcable.net:119: timed out
2013-04-09 10:19:45,956::INFO::[downloader:654] Thread 3@shawnews.wp.shawcable.net:119: timed out
2013-04-09 10:19:45,956::INFO::[downloader:654] Thread 4@shawnews.wp.shawcable.net:119: timed out
2013-04-09 10:19:45,956::INFO::[downloader:654] Thread 5@shawnews.wp.shawcable.net:119: timed out
2013-04-09 10:19:47,020::INFO::[downloader:376] 1@shawnews.wp.shawcable.net:119: Initiating connection
2013-04-09 10:19:47,020::INFO::[downloader:376] 2@shawnews.wp.shawcable.net:119: Initiating connection
2013-04-09 10:19:47,020::INFO::[downloader:376] 3@shawnews.wp.shawcable.net:119: Initiating connection
2013-04-09 10:19:47,026::INFO::[downloader:376] 4@shawnews.wp.shawcable.net:119: Initiating connection
2013-04-09 10:19:47,026::INFO::[downloader:376] 5@shawnews.wp.shawcable.net:119: Initiating connection
2013-04-09 10:19:48,026::INFO::[downloader:567] Connecting 4@shawnews.wp.shawcable.net:119 finished
2013-04-09 10:19:48,026::INFO::[downloader:567] Connecting 3@shawnews.wp.shawcable.net:119 finished
2013-04-09 10:19:48,026::INFO::[downloader:567] Connecting 2@shawnews.wp.shawcable.net:119 finished
2013-04-09 10:19:48,026::INFO::[downloader:567] Connecting 5@shawnews.wp.shawcable.net:119 finished
2013-04-09 10:19:48,026::INFO::[downloader:567] Connecting 1@shawnews.wp.shawcable.net:119 finished
2013-04-09 10:19:48,220::ERROR::[downloader:544] Cannot connect to server shawnews.wp.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 10:19:48,220::ERROR::[downloader:544] Cannot connect to server shawnews.wp.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 10:19:48,226::ERROR::[downloader:544] Cannot connect to server shawnews.wp.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 10:19:48,226::ERROR::[downloader:544] Cannot connect to server shawnews.wp.shawcable.net:119 [501 user Name|pass Password]

kevinds
Premium
join:2003-05-01
Calgary, AB
kudos:3
Reviews:
·Shaw
I didn't say you did change anything, but I asked if the IP address you are using (your router gets) changed.

Are you using anything to 'hide' your internet traffic? VPN? Proxy? Anomizer?

If you open an internet window and www.ipchicken.com Does the Name Address end in shawcable.net?

Does the same thing happen if you use a different news client?
--
Yes, I am not employed and looking for IT work. Have passport, will travel.

dramzen

join:2010-09-30
You asked if I was using a new IP address block. If I am it wasn't because of something I did. That's all I meant. Is there any way to tell if something got switched?

No VPN or anything like that.

Yes it ends in shawcable.net

I have no idea. All I've ever used is SABnzbd. Give me the name of another one and I'll give it a shot.

kevinds
Premium
join:2003-05-01
Calgary, AB
kudos:3
Mozilla's Thunderbird
Windows Mail Windows Live Mail

Trying to think of programs you may already have
--
Yes, I am not employed and looking for IT work. Have passport, will travel.

stolen

join:2004-04-12
Calgary, AB
kudos:2
reply to dramzen
I'm seeing it as well:
2013-04-09 07:09:11,012::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 07:09:11,013::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 07:09:11,014::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 07:18:45,917::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 07:18:45,919::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-09 07:18:45,920::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
My IP remains the same as it has for at least a year.
Maybe one (or several) of Highwinds servers is missing some configuration. It's not happening all the time.


Shaw_Alex
Official Shaw Rep

join:2010-12-16
kudos:1

1 edit
reply to dramzen
I don't know anything about usenet servers; but i've asked our technical support team to look into it.

I'll update this thread when I find out more.

UPDATE:
Quote from support.
I tested out our news groups on our test machine and it works fine. No request for a username/password. The news groups posts were old…. But it worked fine.
Quite possibly it’s an IP issue as noted in the thread below. If so, we should have that info updated shortly and it will start working in a day or two.


So there you have it.

stolen

join:2004-04-12
Calgary, AB
kudos:2
It's only showing up when I'm downloading large files (so hitting the server over and over again). I'm seeing it this morning:
2013-04-11 10:23:46,499::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-11 10:23:46,518::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
2013-04-11 10:23:46,527::ERROR::[downloader:543] Cannot connect to server news.shawcable.net:119 [501 user Name|pass Password]
(three failures after hundreds of connections).
It's probably a problem server behind highwind's load balancers.

dramzen

join:2010-09-30
reply to Shaw_Alex
Hhmm. Okay. I'll try to download something tomorrow and report back. Thanks.

Also happy to see that I'm not the only one having a problem. Lessens the odds that it's something on my end.

dramzen

join:2010-09-30
reply to dramzen
Well I tried to download something this morning and it worked. Hopefully whatever the problem was it's fixed now.

Thanks everyone.

stolen

join:2004-04-12
Calgary, AB
kudos:2
I also haven't seen any of the errors since Thursday.