dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
534
share rss forum feed


toroikr

@rcn.com

1 edit

[CATV][DC]single channel missing in 1 of 3 - Silver Spg, MD

Here's a weird issue I'm experiencing today. One of my 3 cable boxes (one SD, two HD) has suddenly lost the ability to watch WTTG (Fox 5), the DC Fox affiliate. This message shows up on both the SD and HD versions of the channel. (I haven't yet found any other channels that are affected) I blacked out all the info because I don't know which numbers are private.

This channel works fine on the other two boxes. I tried unplugging the problem box's power and coax and letting it sit for 20 minutes before plugging back in, but the issue persists.

Anyone seen this before? Do you think it's something RCN could fix remotely or would I have to swap out the box?

kekulp

join:2005-05-26
Bethlehem, PA
Not sure if it's related but I just got a call from my father stating that he is receiving a similar error when trying to access Philadelphia Fox 29 WTXF from RCN Lehigh Valley. I will have him check his other STBs.

Dlbdc

join:2013-03-08
Washington, DC
reply to toroikr
I don't know if this is related, but i tried watching NASCAR Sprint cup on WTTG tonight on my MAC. I have always been able to watch WTTG and the other OTA DC channels, but tonight it was no-go WTTG. The reason: protected-copyonce. Which means i can only watch it on my Windows box or on a set-top box.

Doesn't make since to protect that when i can get it OTA. Can't believe somebody did that.


downONrcn

@rcn.com
reply to toroikr
Started happening here (Boston) last Thursday. RCN claims that this is an isolated problem. We have TIVO service and both HD and SD Fox are gone.
Expand your moderator at work


rcnman
Jason Nealis
Premium,VIP
join:2003-05-02
Herndon, VA
kudos:11
reply to toroikr

Re: [CATV][DC]single channel missing in 1 of 3 - Silver Spg, MD

Please PM me your Cable Card Info, I need Host-ID , Data ID and cable card serial number .

Looks like your cable card is NOT paired.
--
Jason Nealis,
V.P. Engineering and Operations

toroikr

join:2013-04-20
reply to toroikr
It's back working now, without any further steps. From the other responses it does look like it was an RCN-Fox problem, not an end user problem.